Jump to content

Recommended Posts

Hello

So, which of the most commonly mods do or do not work in A24. On first running of A24 it threw a ton of errors at me so I slightly went nuclear and cleared the entire mods folder! Possibly I should just temporarily have took them out and reintroduced them one at a time to test, but hey ho - I've just had an arm full of Astrazenenca's Covid19 vaccine and had to get off my face on very strong painkillers as I had such a bad reaction to it! I can only begin to speculate how bad actual Covid19 is if that's what the vaccine is like. Anyways, I digress, essentially I'm mod free at the moment and not liking it! 

I use Autociv, Fgod, Balanced Maps and Badosu's Spec/Monitor Mod.

I'm reasonably sure Autociv will work, seeing as there seems to be native integration to it in the new Hotkey menu, although none of the above show up in the Mods Selection links to mod.io. 

FGOD was always a manual install and I'm not clear if the latest version in the lengthy thread about it on here will work on A24

I've emailed Badosu directly about his mod as I'm SO dependent on that now for my commentaries on my Youtube videos!!!! It has honour of being my mod of choice for showing all the populations and resources of all the players in a logical location on the screen, in font big enough to read without having to weld your eyeballs to the screen! 

Many thanks in advance! 

Jim (spaced out, hopelessly modless and completely feckless) 

  • Like 1
Link to post
Share on other sites

  

On 31/10/2020 at 9:57 AM, wowgetoffyourcellphone said:
On 31/10/2020 at 3:30 AM, mysticjim said:

_What will become of of it when Alpha 24 finally arrives? Will it you be able to adapt it to the new version to keep it alive?

The current development version of the mod is fully compatible with the development version of 0 a.d., so that with a couple weeks if A24's launch the A24 version of Delenda Est will drop.

The development version of DE is here:

https://github.com/JustusAvramenko/delenda_est

@mysticjim  Can you give an update regarding the "Delenda Est" video?

Link to post
Share on other sites
22 hours ago, mysticjim said:

Autociv, Fgod, Balanced Maps and Badosu's Spec/Monitor Mod.

Yes AutoCiv works here in Ubuntu (linux).
I got at start some JavaScriipt errors, but its working.
image.png.f7a125125d3136196620f4e154dbcccb.png

BTW Cant connect games in lobby now (wit offical public version, but works with subversion version). Yesterday i played TGs with suberwerbsion version. no prob. today i cant connect. i tested this with and without autoCiv mod again


 

Link to post
Share on other sites
On 21/02/2021 at 4:47 PM, Langbart said:

  

@mysticjim  Can you give an update regarding the "Delenda Est" video?

I have been working on the scripting of it, but there was quite a lot to cover. Have had to briefly switch focus to finding out how A24 works for the moment. But Delebda Est is still likely to be my next mods video :)

  • Like 2
Link to post
Share on other sites

Both balanced maps and monitor mod should be straightforward to update, (bal maps more so) I'll see if I can do it this weekend.

I haven't tested but just removing the a23 constraint in mod.json could be enough for bal maps.

a24 isn't even available for Arch yet xD

Edited by badosu
  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...