Jump to content

New Release: 0 A.D. Alpha 23 "Ken Wood"


Recommended Posts

  • Replies 57
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

New Release: 0 A.D. Alpha 23 Ken Wood Wildfire Games, an international group of volunteer game developers, proudly announces the release of 0 A.D. Alpha 23 “Ken Wood”, the twenty-third alpha v

I've been really busy these past two years but found time to play the new release. Round of applause to everyone who made this happen!

I need to say here, thanks for A23! Increible work at Jebel Barkal ! I need more like that... The release video is one of the best seen for 0 A.D.

Posted Images

Thanks for the new release !

Anyway, trying to get it using the Install intructions for Ubuntu results in:

laurent@Hoedic:~$ sudo add-apt-repository ppa:wfg/0ad
 0 A.D. (pronounced "zero ey-dee") is a free, open-source, cross-platform real-time strategy (RTS) game of ancient warfare. In short, it is a historically-based war/economy game that allows players to relive or rewrite the history of Western civilizations, focusing on the years between 500 B.C. and 500 A.D. The project is highly ambitious, involving state-of-the-art 3D graphics, detailed artwork, sound, and a flexible and powerful custom-built game engine.
 More info: https://launchpad.net/~wfg/+archive/ubuntu/0ad
Press [ENTER] to continue or ctrl-c to cancel adding it

gpg: keyring `/tmp/tmpydr9ru8e/secring.gpg' created
gpg: keyring `/tmp/tmpydr9ru8e/pubring.gpg' created
gpg: requesting key E4FA953A from hkp server keyserver.ubuntu.com
gpg: /tmp/tmpydr9ru8e/trustdb.gpg: trustdb created
gpg: key E4FA953A: public key "Launchpad 0 A.D." imported
gpg: Total number processed: 1
gpg:               imported: 1  (RSA: 1)
OK
laurent@Hoedic:~$ sudo apt-get update
Hit:1 http://fr.archive.ubuntu.com/ubuntu xenial InRelease
Hit:2 http://ppa.launchpad.net/alexlarsson/flatpak/ubuntu xenial InRelease                    
Hit:3 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease                                                       
Get:4 http://security.ubuntu.com/ubuntu xenial-security InRelease [107 kB]                                               
Hit:5 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease                                                             
Hit:6 http://ppa.launchpad.net/wfg/0ad/ubuntu xenial InRelease                                                                   
Fetched 107 kB in 0s (216 kB/s)                                                    
Reading package lists... Done
laurent@Hoedic:~$ sudo apt-get install 0ad
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0ad is already the newest version (0.0.22-0ubuntu1~16.04~wfg0).
0 upgraded, 0 newly installed, 0 to remove and 6 not upgraded.

Too bad !

Link to post
Share on other sites

I was able to install it on OS X and played for an hour on SP but didn’t try to join the MP though but will try after work to see if there’s an issue.

I tried the 0abc mod and it loaded up but I didn’t see the silver resources on it so I abandoned the game thinking it wasn’t the mod. Will try again sooner. The vox populli seems to have an error that seems not supported. There were only 3 mods onto it, 0abc, vox and user_1 mod.

From the svn games previously the captured (by wololo) unit(of different faction) can’t build the unit factions own building anymore so that’s the only thing that will prevent me from being immersed on SP. Hopefully MP games would be much much better this time since it’s fun really to play with buddies.

 

Link to post
Share on other sites
3 minutes ago, Lanz said:

However, on Linux, I'm unable to host a game. When I click the button to do so, nothing happens.

You mean the match setup screen doesn't even show up or just noone joining?

Link to post
Share on other sites

Hi, thank you everyone for this amazing release. I am just wondering how long does it usually take for package repositories (`ppa:wfg/0ad`) to update to the latest version?

Thank you very much and I am very excited to play Alpha 23!

Link to post
Share on other sites
15 minutes ago, elexis said:

You mean the match setup screen doesn't even show up or just noone joining?

Never mind, I solved my own issue. I couldn't get the match setup screen to show up. However, a simple "rm -rf ~/.config/0ad" and relaunch fixed it. I should have tried that first.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...