Jump to content

Cannot login on Game Lobby after trying to register


Recommended Posts


I was advised to report the issue in the forum, i'm trying to create an account ingame to play multiplayer, the issue is that after the registration prompt (Login Name, Password and Accepting the terms) it takes me to the login box maintaining the info registered before, but when the "Connect" box is pressed it shows the following error: "Authentication failed, incorrect password or account doesn't exist" even though it is the same input filled before.  If i try to register again, a new error appears indicating that an account has been registered already with the same IP and it needs a cooldown.

Thanks guys!

Login: Quintus








Edit:  All Fixed now by the Team! Amazing.


Edited by Quintus
  • Like 2
  • Thanks 1
Link to comment
Share on other sites

  • 5 months later...
  • 3 weeks later...
  • 2 weeks later...
  • 2 months later...

Hi, I have same issue. I already registered two accounts on my mac, both have same issue.

Login1: vraer

Login2: vraerLord

@user1 ?


running macOS Catalina 10.15.4 and 21946MP release of 0 A.D.

Edited by vraer
added os version and app version
Link to comment
Share on other sites

  • 4 months later...
  • 3 months later...
  • 1 month later...

Similar as posted earlier, I get an error. I installed 0AD from the linux mint repositories and tried to register in game. There were two different versions of the game in the linux mint repositories, so I don´t know if that makes a difference. Registry seemed to work and I saw in the screen that registry was successful, but when I tried to connect, it said autentication failed. Username: LetswaveaBook


edit: I have installed apha XXII: venustas

Edited by LetswaveaBook
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...