Jump to content

My game crashes when starting a game

Recommended Posts

 	ig9icd32.dll!71ce6c7d()	Inconnu
 	ig9icd32.dll![Les frames ci-dessous sont peut-être incorrects et/ou manquants, aucun symbole chargé pour ig9icd32.dll]	Inconnu
 	ig9icd32.dll!7176f06b()	Inconnu
 	ig9icd32.dll!71e4fd5d()	Inconnu
 	ig9icd32.dll!71f452f8()	Inconnu
 	pyrogenesis.exe!CShaderProgramGLSL::Bind() Ligne 515	C++
 	pyrogenesis.exe!CShaderProgramGLSL::Link() Ligne 390	C++
 	pyrogenesis.exe!CShaderProgramGLSL::Reload() Ligne 494	C++
 	pyrogenesis.exe!CShaderManager::NewProgram(const char * name=0x00c220e4, const CShaderDefines & baseDefines, std::shared_ptr<CShaderProgram> & program={...}) Ligne 272	C++
 	pyrogenesis.exe!CShaderManager::LoadProgram(const char * name=0x00c220e4, const CShaderDefines & defines) Ligne 69	C++
 	pyrogenesis.exe!`anonymous namespace'::GetOverlayLineShader(const CShaderDefines & defines) Ligne 53	C++
 	pyrogenesis.exe!OverlayRenderer::RenderTexturedOverlayLines() Ligne 448	C++
 	pyrogenesis.exe!OverlayRenderer::RenderOverlaysAfterWater() Ligne 425	C++
 	pyrogenesis.exe!CRenderer::RenderSubmissions(const CBoundingBoxAligned & waterScissor={...}) Ligne 1399	C++
 	pyrogenesis.exe!CRenderer::RenderScene(Scene & scene) Ligne 1714	C++
 	pyrogenesis.exe!CGameView::Render() Ligne 240	C++
 	pyrogenesis.exe!Render() Ligne 240	C++
 	pyrogenesis.exe!CGame::ReallyStartGame() Ligne 319	C++
 	pyrogenesis.exe!ProgressiveLoad() Ligne 309	C++
 	pyrogenesis.exe!Frame() Ligne 394	C++
 	pyrogenesis.exe!RunGameOrAtlas(int argc=1, const char * * argv=0x0130b418) Ligne 692	C++
>	pyrogenesis.exe!SDL_main(int argc=1, char * * argv=0x0130b418) Ligne 743	C++
 	pyrogenesis.exe!___delayLoadHelper2@8()	C
 	[Cadre en ligne] pyrogenesis.exe!invoke_main() Ligne 90	C++
 	pyrogenesis.exe!__scrt_common_main_seh() Ligne 288	C++
 	pyrogenesis.exe!CallStartupWithinTryBlock() Ligne 365	C++
 	kernel32.dll!777ffa29()	Inconnu
 	ntdll.dll!77aa76b4()	Inconnu
 	ntdll.dll!77aa7684()	Inconnu

Try disabling GLSL and postprocessing.

  • Like 1
Link to post
Share on other sites

Some minutes ago I tried to start a game and I got this message below.


Much to our regret we must report the program has encountered an error.

Please let us know at http://trac.wildfiregames.com/ and attach the crashlog.txt and crashlog.dmp files.
You may find paths to these files at https://trac.wildfiregames.com/wiki/GameDataPaths

Details: unhandled exception (Access violation reading 0x88051450)

Location: unknown:0 (?)

Call stack:

(error while dumping stack: No stack frames found)
errno = 0 (No error reported here)
OS error = 0 (no error code was set)

Just after that I tried to disabling GLSL and postprocessing, and it worked! Once again, I am using an Intel® UHD Graphics 600 Display on a LED full HD 13,3" (1920 x 1080). Running latest Windows 10 version.

Edited by Sturm
Link to post
Share on other sites
On 26/02/2021 at 6:06 AM, berhz said:

pero que tengo que hacer porfavor explíquenme a que carpeta ir y eso

(but what do I have to do please explain to me which folder to go to and so on.)

@Stan` recommended "Try disabling GLSL and postprocessing" (Ajustes --> Opciones --> Gráficos)


Edit1: "according to Vlad it's better to recommend disabling post proc before making them disabling GLSL "

Edited by Langbart
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...