Jump to content

Error executing script event 'tick'


Sevda
 Share

Recommended Posts

Greetings, this error happened when I was joining a game hosted by woodpecker. There was no major crashes but these error messages suddenly filled my screen so I am reporting them anyways. 

image.png.89af79e3e49222c921b9876df8734ada.png

 

@nani this seems to be related to autociv?

Link to comment
Share on other sites

43 minutes ago, nani said:

do you have a mod that changes players colors by any chance?

No, I don't know how to change player colours. However, I am aware that BoonGUI is capable of doing that and there were many players in that room so perhaps one of them had BoonGUI on and cause the issue. 

Link to comment
Share on other sites

  • 2 months later...
53 minutes ago, Eric said:

Same like Sevda.

A soluce for this problem please ?

After a lot of years i can't play now. Help !

Thanks

Tell what mods you have: post a screen of your mods page.
Explain how to reproduce the error, does it always happen, when, etc... anything unusual?

Link to comment
Share on other sites

I can't access to the mods page.

I just downloaded the latest version and opened all the mods to test them. I downloaded other versions of the game up to 2018 but the error is still present. (Windows 11)

Thanks for all

Edited by Eric
Link to comment
Share on other sites

11 minutes ago, Eric said:

I can't access to the mods page.

? You know it's under 'Settings' in the title menu?

If the game won't let you access that I recommend deleting all mods files. Probably something like c:\Users\YOUR_NAME\AppData\Local\0 A.D. alpha\binaries\data\mods\

Just a few days ago I found out that after uninstalling the previous version and installing the new an old mod could still stop the new version from running.

Link to comment
Share on other sites

The paths are the same for all versions of 0 A.D. and in the same folders for 7 8 8.1 10 & 11.

Logs are in %AppData%/0ad/logs

Default installation path is %localappdata%/0 A.D. Alpha/

Mind the space.

Link to comment
Share on other sites

This error appears in 3 situations, often it's non-fatal:

1. Enabling mods with bugs or imperfect code 

2. Too many player actions during lag, especially when microing large battles with a few players lagging (often their computers' low specs is the cause)

3. Running multiple instances of 0ad at the same time, especially when you log into the lobby on all of those instances.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...