Jump to content

v22 replays under v23?


Recommended Posts

I would love to watch my saved v22 (venustas) replays, but after updating to "Ken Wood" v23 I can not start them enymore.

I am running it with Ubuntu. I installed v22 at windows partition but the versions seem not to be compatibel ... it crashed down when starting the Ubuntu-v22-replay.

Is there any way to install both version simultaneously in Ubuntu? Or is it possible to install v22 as a v23-mod?

Link to comment
Share on other sites

You should be able to run the replays on the Alpha 22 version you installed on Windows regardless of which OS they come from. How do you try to run the replays? What messages do you get? I don't think there is an easy way to run both versions simultaneously.

Link to comment
Share on other sites

58 minutes ago, stanislas69 said:

The best way to have multiple versions would be to have multiple repositories and compile them manually. Some devs do that and have A20 A21 A22 and now A23 on the same computer.

Why not just download 0ad a22 from releases.wildfiregames.com and unzip it? 

(Not sure if that works)

Link to comment
Share on other sites

Thank you all!

@Boudica: I copied the replays/0.0.22 files from Ubuntu to the windows path User/documents//MyGames/0ad/replays/0.0.22. The replays are found, loaded to 90% but than it crashes ... error-message:
Much to our regret we must report the program has encountered an error.
Please let us know at http://trac.wildfiregames.com/ and attach the crashlog.txt and crashlog.dmp files.
 Details: unhandled exception (Access violation writing 0x6D616F04)
 Location: unknown:0 (?)
 Call stack:
... I tried to install at different places as user, as admin ... but same error message came up.

@Imarok: cool, there are all the releases for download! Didnt know that!
Well, I can download
0ad-0.0.22-alpha-unix-data.tar.gz and unzip it ... but Its not just a Mod ! ... actually I have no Idea how to get it running.

stanislas69: well, yes, I am pretty sure that it should work somehow in Ubuntu to use "multiple repositories and compile them manually" ... the big question for me here is: Am I able to do that?? ;-)  Right now I just dont know how to do it. I need to read about it ...

Link to comment
Share on other sites

19 hours ago, elexis said:

One can't chose the installation folder in the windows setup?

Yes of course one can chose the installation folder in windows. I tried several places as User (proposed User-Folder, standard programs-folder, data-partition) and I also tried it in the admin-account but I got always the same error message.

But is that really 100% the same engine in Ubuntu vs. Windows? Are'nt there any specific OS updates? As I said, my replays were created on a Ubuntu-Version.

I think I should try the v22-installation in Ubuntu in another folder  ...  that should work somehow but I didnt have time  yet to figure out how ...

Link to comment
Share on other sites

I attach here one of my v22-replays created on ubuntu. Please, can someone opload these files on a windows v22 version to make sure the files are ok. If the files can be replayd I will know that my windows 7 has a problem ... a problem like this would be nothing special on older windows versions, but on windows 7 I didnt have a problem like this yet.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...