Jump to content

Disconnecting for no reason


Recommended Posts

Hello.

I'm on Macbook. Yesterday i started to disconnect every 5-15 minutes, though my connection is good (everything has been checked and please don't write stupid comments that i should change my provider) then i have to force quit the game and when i come back in, i can't join the lobby for another 2-3 minutes, it keeps loading and i have to quit game again and enter it again couple times till i can join the lobby.

I've been reinstalling the game but it didn't help. Thought it will maybe somehow get better over the night, but today is still the same. Completely unplayable. 

It happened once in past, and the other day everything was fine, but now it continues for 2 days.

Any suggestions FROM MAC USERS? 

Please don't tell me to delete some weird user.cfg files that aren't even there on Mac, because Mac programs are built differently i guess, and i can't find that file anywhere. If you have Windows then it's a big chance u will not help and please don't spend our time.

 

Link to comment
Share on other sites

I was playing for 6 months and everything was good, except 2 days as i described in my post.

Also it isn't the same problem as described in other post you are sending. Connection is not dropping for 4 seconds, and not exactly every 10 minutes. It is dropping every 5-15 minutes, it depends, could be even dropping at 2nd minute. And not for 4 seconds, but for all 20 till i get disconnected and then can't join the lobby for another 3 minutes. 

Link to comment
Share on other sites

how do you do that? 

2 hours ago, Sevda said:

Dual boot your Macbook with a Linux distribution, or Windows. 

 

Just now, 5XT said:

how do you do that? 

 

and still, there should be a better solution i believe, then putting linux or win on your mac

Link to comment
Share on other sites

Update: 

The error that it shows: Disconnected. An I/O error occured 

Uninstalled, deleted config and logs folders, nothing helps. Two times disconnected around 20th minute. 

Just now, 5XT said:

Update: 

The error that it shows: Disconnected. An I/O error occured 

 

Link to comment
Share on other sites

2 minutes ago, Stan` said:

That means you're losing connection. Could be your mac overheating

mac with m1 is almost impossible to overheat. the problem is that i lose connection only when playing 0ad and it never happened 2 days straight during 6 months. 

Link to comment
Share on other sites

Just now, 5XT said:

mac with m1 is almost impossible to overheat. the problem is that i lose connection only when playing 0ad and it never happened 2 days straight during 6 months. 

I managed to do it so it depends. Are you using the default version or the M1 version of the game ?

Link to comment
Share on other sites

3 minutes ago, Stan` said:

I managed to do it so it depends. Are you using the default version or the M1 version of the game ?

i have this mac for 6 months only. no problems, never been overheating, i never turn on more apps then messengers + game + internet with couple tabs max

Link to comment
Share on other sites

1 hour ago, Stan` said:

I managed to do it so it depends. Are you using the default version or the M1 version of the game ?

Installing M1 version didnt solve the problem. 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...