Jump to content

(Spanish localization) UI bugs [solved, wait to hotfix]


Recommended Posts

First game of Alpha XXIV, rev 24932

 

I order to chop some wood at the beggining of the match, it shows this errors. The GUI have problems to update on resources and population, when training units, etc...

 

 

Spoiler

276259846_WhatsAppImage2021-02-20at19_22_56.thumb.jpeg.ce62f4e85f0edb077795608834b16ef2.jpeg

 

Edited by av93
  • Like 1
Link to post
Share on other sites

Hello, I have the same problem:

1) At the top left of the screen error messages appear in red letters and numbers, by scrolling up.
This starts to happen as soon as I give a unit a task (hunt, gather resources etc). As the game
progresses, the red numbers keep growing, next to each number is the word error and a description of
it. And it does not end.

2) Another thing when I save the game and reload it, the food resource is the only one that shows the
amount, the rest (stone, metal, wood) is only the icon without showing the accumulated amount.

3) A question for play this version do you need to have visual studio 2017 installed? or visual basic
c++ runtime, framework etc...?

Well, i am testing it and for now it does not affect the game. no crash, no freeze. everything is
going well.

congratulations!!!, the game looks fantastic graphics, textures, animations and new maps, especially
sahyadri buttes! it's just outstanding.:thumbup:. Thanks.

Link to post
Share on other sites
5 minutes ago, Angen said:

clear cache
path in the gamedatapaths link before

I suppose that I only got that once because I closed and started the game again.

I hope that Spanish users will got a hotfix, because a lot of them maybe won't understand/search that the problem is the language

Link to post
Share on other sites
7 minutes ago, av93 said:

I hope that Spanish users will got a hotfix, because a lot of them maybe won't understand/search that the problem is the language

Yeah, we'll update the download links with a fixed package. Unfortunately the few that will download in the meantime will need to find the forums. We noticed an issue in the manual but not in-game unfortunately.

Thanks for reporting this anyways :) 

  • Thanks 1
Link to post
Share on other sites
  • av93 changed the title to (Spanish localization) UI bugs [solved, wait to hotfix]

Hi there!

Yup, I've also noted this strange UI behaviour when I just re-installed this afternoon the latest game update, 'cause I also use the Spanish translation. I thought at first that the game was not correctly installed, but after reading this thread I have already understood what was really going on... Awaiting then for a patched release file or a possible small hotfix, whatever is most convenient...

Thanks for the report info and keep up the good work! B)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...