Jump to content

Rise of the East updated to Alpha 20


Recommended Posts

Nothing special to mention but Rise of the East has been updated to Alpha 20 (along with some fixes thanks to our great testers! :) )

http://www.moddb.com/mods/rote/downloads/rise-of-the-east-20

 

How to install:

1. Unzip the download but leave the inner archive intact.
2. Place the unzipped folder into /binaries/data/mods. You'll see another folder there called 'public'.
3. Launch the game and enable the mod in Options>Mod Selection. Press 'Start Mods'. 
4. Enjoy the mod!

  • Like 7
Link to post
Share on other sites
  • Replies 50
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Nothing special to mention but Rise of the East has been updated to Alpha 20 (along with some fixes thanks to our great testers!  ) http://www.moddb.com/mods/rote/downloads/rise-of-the-east-20

Thank you, Lion.Kanzen. I will try it.

No, in ~/.local/share/0ad/mods directly (not in the mod folder).

Posted Images

Well I did like you in your screenshot, and it worked! Seems like I had to create a han-china file within the mod file before putting the game files in it. Thank you! However, I still don't know HOW I can take a screenshot :P I know...I'm a newbie...

Link to post
Share on other sites
10 minutes ago, Tomcelmare said:

Well I did like you in your screenshot, and it worked! Seems like I had to create a han-china file within the mod file before putting the game files in it. Thank you! However, I still don't know HOW I can take a screenshot :P I know...I'm a newbie...

If you are using Windows http://windows.microsoft.com/en-us/windows-10/open-snipping-tool-and-take-a-screenshot

Link to post
Share on other sites
  • 1 month later...

Hello,

 I'm a new user to the forum. I play 0ad on Fedora 24. Well, the game itself has improved a lot on I give it some time these days. I've tried this mod and played it until the City Age, kicked some enemies attacks, and lefet after saving. However it doesn't launch now.

 Thanks for the good work, too!

 Here's a screencap of the log since the log folder is empty.

Capture d'écran de 2016-05-22 11-45-21.png

Link to post
Share on other sites

No, the interface is perfectly fine but you installed the mod wrongly.

First you have a bunch of duplicates, delete all except one. Also you did put it it the wrong folder (you've put it in something like binaries\mods\mod while it should be in binaries\mods. Check out the screenshot I've posted a little bit above you:

https://wildfiregames.com/forum/uploads/monthly_2016_04/57122a20616b0_2016-04-1614_04_27-han_china.png.02184314a533a374378f8cfd891669d4.png 

 

Link to post
Share on other sites

 Thanks for the tip ! I'm on Linux. I've installed it in ~/.local/share/0ad/mods , folder which I've found according to this page http://trac.wildfiregames.com/wiki/GameDataPaths . Anyway, this page doesn't talk about mods, but the folder contains a mod subfolder and the public folder given elsewhere.

 Now it works again. The only thing I did was to erase the mod and place it again, and launch the regular game inbetween.

Link to post
Share on other sites

The mod folder is a mod itself named "mod", it's the minimal mod that's always enabled, and allows you to select other mods.

So yes, putting a zip there will load it, but it will load in the wrong order. Mods can overwrite files in mods that are loaded earlier. So by putting the zip there, the public mod (which is the main game), well overwrite changes from the Han mod, instead of how it was designed the other way around.

  • Like 1
Link to post
Share on other sites
  • niektb pinned this topic
  • niektb unpinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...