Jump to content
Sign in to follow this  
borg-

Carnyx error

Recommended Posts

This error appears when I finish training some carnyx.

I apparently have all the files, any idea what that might be?

Tnx!!!

cerror.png

Edited by borg-

Share this post


Link to post
Share on other sites
30 minutes ago, stanislas69 said:

Can you upload celt_helmet_boar.xml if you modified it. 

Stan, I managed to fix this problem (boar_helmet), but I'm having another problem, the game is freezing but I'm not with any errors on log.

Edited by borg-

Share this post


Link to post
Share on other sites

Edit: Sorry, wrong message.

I received a notification of this thread and for some reason I thought the problem was related to the Celtic Tower I recently made for Borg.

Sorry.

Edited by Basshunter
  • Like 1

Share this post


Link to post
Share on other sites
11 minutes ago, borg- said:

Stan, I managed to fix this problem (boar_helmet), but I'm having another problem, the game is freezing but I'm not with any errors on log.

What mods of the simulation do you have?

Share this post


Link to post
Share on other sites
2 minutes ago, stanislas69 said:

What mods of the simulation do you have?

Only my mod

Share this post


Link to post
Share on other sites

Yeah but what js files did you change ? For instance do you have bataillons ?

Share this post


Link to post
Share on other sites
9 minutes ago, stanislas69 said:

Yeah but what js files did you change ? For instance do you have bataillons ?

No bataillons.

Well some js like: promotion-GuiInterface-ResourceSupply

nsei.png

Share this post


Link to post
Share on other sites
29 minutes ago, borg- said:

No bataillons.

Well some js like: promotion-GuiInterface-ResourceSupply

Svn or A23 ?

Memory usage ?

Share this post


Link to post
Share on other sites
12 minutes ago, stanislas69 said:

Im not sureit was committed. @Alexandermb ?

no it haven't been committed yet, unit works in atlas so i don't think it should be related to artwork.

Share this post


Link to post
Share on other sites
7 hours ago, borg- said:

Following the recommendations of @Alexandermb, I removed the carnyx of xml, and got no more errors.

Then it should be related to the mesh, will look the files for export a new one.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...