Jump to content

mulitplayer lobby empty?


Recommended Posts

Upgrade is what would actually update the package to use the latest version.

34 minutes ago, mahela007 said:

Moreover, if the package is out of date, it should be listed in the update manager right ? There are no available updates for 0ad either 

That I don't know. Maybe the update manager only looks at non-ppa sources.

Link to comment
Share on other sites

Well, the official version in the repository is alpha 22.
But on flatpak, there appears to be a newer version; Although the version number is not specified in the software manager, i suspect the version is 23. However, I tried installing this on another PC and I still do not see any players in the lobby.

I'm not sure what else to try.

Link to comment
Share on other sites

Finally got it working.
Somehow, the repository hadn't gotten added and the older version of 0AD which was in the official ubuntu repositories had been installed. 
I Should have stopped to check that first.
Thanks for all the help (and sorry for wasting your time. ;) )


Edited by mahela007
Link to comment
Share on other sites

1 minute ago, mahela007 said:

hmm.. I'm actually on linux mint. Maybe that's the problem..
but as far as I know, mint and Ubuntu use the same repositories.
and anyway, since I added the repository I mentioned above, this shouldn't be a problem, right?

No it should not be an issue. Have you tried uninstalling everything, adding the ppa, running apt-get update and upgrade, then installing 0ad?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...