Jump to content

"Your graphics card doesn't appear to be fully compatible with OpenGL shaders."


cristyshor
 Share

Recommended Posts

24 minutes ago, Ceres said:

If you have 2 GPUs (integrated + external), you might consider switching the integrated GPU off in your BIOS settings, where it usually is set to "auto". But please be careful, so you do not end up with no GPU working and thus making reverting the setting in the BIOS very difficult (without seeing anything on your screen). You might take some photos first and note where to click etc. But usually, this problem should not occur.

Furthermore, Windows users might consider checking what the "dxdiag" tool reports and post the results here.

I went into Nvidia settings and made the Nvidia graphics card default for all programs (instead of allowing Windows to choose). I also went into Windows Display settings and set pyrogenesis.exe to always use the Nvidia graphics card. I played a match and then did some Atlas work, with no crash or bsod. I'll test it more tomorrow. 

 

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...