Jump to content

Replay File Not Found [SOLVED]

Recommended Posts

The replays are saving to Documents/My Games/0 a.d/replays
but I'm unable to open them in-game, I get an error/warning message that says "Replay File not found"
Any help would be appreciated

EDIT: Replays are saving to Documents/My Games/0ad/replays, my replays save but are missing 'commands.txt' file. I'm able to download and watch other replays. The issue seems to be my replays not having a commands.txt file with them.

EDIT2: Thanks for the help everyone! It was my ANTI VIRUS being weird, I added an exception for 0 A.D and now my replays have their commands.txt and I can watch my own replays! :D So happy, thanks again for the assistance!

Edited by Sengo
Link to post
Share on other sites
Posted (edited)

I think I read the wrong thing, my windows users doesn't have special characters. 
I've tried reinstalling in different locations, it's odd that the Replays are saving to the correct folder but IN-GAME they don't show up. Saved Games are saved in the same location and they show up IN-GAME correctly but the replays don't show up.
Is there something I could do to maybe fix this? 

Edited by Sengo
  • Like 1
Link to post
Share on other sites

Update: After downloading other people's replays and putting them in the folder I'm able to watch their replays but mine fail to show up, the only difference seems to be I'm missing a 'commands.txt' file in my replays.

Any help would be appreciated, apologies for the double post

Link to post
Share on other sites
15 minutes ago, Langbart said:

Your problem sounds like the one described by "Gaius_Claudius" (28/Mar/21) in ticket #6124.

Can you read it and confirm that it is the same problem, he also provided some images (see attachments)?

Are you also a Windows user?

Yes I'm a windows user. 
Yes, that is the exact issue that I'm having my replays are missing the commands.txt file.

EDIT: It was my anti virus messing about, all fixed now. Thanks so much!

Edited by Sengo
Link to post
Share on other sites
  • Sengo changed the title to Replay File Not Found [SOLVED]

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...