Jump to content
Sign in to follow this  
gameboy

VS2017 free version of compilation is not supported.

Recommended Posts

If you want to compile 0 A.D. using VS2017 you have two options.

  1. Install the 2015 compiler toolset + XP support
  2. Recompile the whole game + external libraries using vs2017

Share this post


Link to post
Share on other sites
35 minutes ago, gameboy said:

@stanislas69 Visual Studio Community 2015.  I'll use this version of the compiler. Please tell me, can it compile 0 A.D.?

Yes.

Edited by nani
  • Like 1

Share this post


Link to post
Share on other sites

Changed 8 days ago by stanislas69

Remember I tested on the train back to Paris and that Fcollada doesn't work when built with Vs2015.

Share this post


Link to post
Share on other sites
6 hours ago, gameboy said:

Changed 8 days ago by stanislas69

Remember I tested on the train back to Paris and that Fcollada doesn't work when built with Vs2015.

You don't have to build FCollada.

Share this post


Link to post
Share on other sites

I don't or I follow the instructions on the wiki. But while you can build it with VS2015 it breaks the code.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...