Jump to content
Sign in to follow this  
BreakfastBurrito_007

Dunno why opening the multiplayer lobby in a23 (new) makes the game crash.

Recommended Posts

I am not good with computers. I directly downloaded a23 (new) from the website and found that when it completed it changed the date modified to december 12 which does not make sense. Also when I finished the process, I opened the game and started to go to the multiplayer lobby which made the game show *connecting* for a while, then OAD quit unexpectedly. I had previously tried the indirect download which turned out to be "seeding" indefinitely in UTorrent. I am not sure what the issue is since it worked on another mac just fine.

Share this post


Link to post
Share on other sites

Yeah try to disable TLS in the game options lobby tab. That should fix it.

Can you report both Mac Os versions the one when it works and the one where it didn't ?

Can you copy paste the error message as well.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...