Jump to content

Loading map data. Please wait...


Recommended Posts

Cannot create any room.

Happened after i hosted a 3v3 on map Lake, medium map size, 250 pop, regicide, nomad.

At the mid of the match i noticed an error showed in red at the the top left, but we were able to play it till the end, the error i noticed occurred after a player joined as spectator.

As i tried to host another game i cannot see the slots, game settings, the screen stays as attached below.

Reinstalled game but stays at the same, also my configs are saved after reinstallation, maybe deleting the folder that saves my preconfigs it should work, but i don't know where that folder is.



Link to comment
Share on other sites

  • 2 weeks later...
11 hours ago, sentado said:

downloaded community mod and worked, then unable it and did'nt worked, after 2 days it worked with and without community mod, thanks 

The community mod contains a fix for this bug. It will be fixed in the upcoming alpha. The issue is having enabled the regicide option.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...