Jump to content

Search the Community

Showing results for tags 'mesh'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Announcements / News
    • Introductions & Off-Topic Discussion
    • Help & Feedback
  • 0 A.D.
    • General Discussion
    • Gameplay Discussion
    • Game Development & Technical Discussion
    • Art Development
    • Game Modification
    • Project Governance
    • Testing

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


First Name


Last Name


Skype ID

Found 1 result

  1. Hi Everyone, I tried to modify one of the existing old meshes and apply it to the old armature. I wanted to make the tunic longer, but not as long as the dress. It works when I load an animation, but when I export to 0 A.D. it appears deformed. My Process: 1) Import old 0 A.D. mesh --> I used m_hero 2) delete armature 3) modify mesh 4) export collada 4) open new .blend 5) load existing animation --> I used spear attack 6) delete mesh for animation 7) load modified mesh, delete all vertex groups 8) apply modified mesh to armature --> selected mesh, selected armature, ctrl+P (used automatic weights) 9) test animation --> it worked, cleared action editor, export modified mesh an armature --> followed guide for export settings --> http://trac.wildfiregames.com/wiki/AnimationExportTutorial 10) modify xml for modified mesh, put modified mesh and xml in 0 A.D. folder Result:
×
×
  • Create New...