Jump to content
Sign in to follow this  
GeneralHorst

Problem with registration

Recommended Posts

So two of my friends registered themselves in 0 A.D. yesterday, but when they then tried to log in, they both got the same error message.

It said they either used a wrong password or username. Does it take time until a registration is processed? Or is there any other known problem that causes this?

Thank you for your help in advance.

Share this post


Link to post
Share on other sites

I'm assuming they registered for the in-game lobby? Are they using the same network to connect?

Share this post


Link to post
Share on other sites
14 minutes ago, GeneralHorst said:

Yes they registered to the ingame lobby. They were both connected to their own networks and tried to login with the networks they registered on.

Can you give us both usernames?

Share this post


Link to post
Share on other sites
56 minutes ago, GeneralHorst said:

The first one called himself daboarische and the other one Gepard151.

Can you ask them to register again ? Use lowercases names and make sure you click on store passwords.

Sorry for the inconvenience.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...