Jump to content

[Solved] Game Lobby Issue? -> [alpha24] [Ubuntu]


Recommended Posts

Hi! Im playing in ubuntu and installed version 0.0.24~r24155-0ubuntu1~20.04~wfg0 successfully from repository ppa:wfg/0ad.dev

When i enter the Multiplayer Lobby i get this error in the terminal where im executing 0ad:

ERROR: CCacheLoader failed to find archived or source file for: "maps/scenarios/Death Giant 2.xml"
ERROR: File 'maps/random/badmainland.json' does not exist


I can host games (however no one can connect to my games), but when i try to enter into any game a popup style error jumps saying:

This game's address " does not appear to be valid.

I tried pruning and reinstalling without success.

Eventually downgraded to 0.0.23 and there everything works well.


If i can provide more info in order to reproduce the bug, let me know.

Edited by MarcoAurelio
Solution was found.
Link to comment
Share on other sites

  • MarcoAurelio changed the title to [Solved] Game Lobby Issue? -> [alpha24] [Ubuntu]

I got this error when i Observer and the game is starting:

i got this error today:

found in


line 1991:
ERROR: File 'maps/random/badmainland.js' does not exist

BTW line 5:

<h2>0 A.D. (0.0.24) Main log</h2>

line 1985:

Name:"Balanced Mainland"} ... mapType:"random", map:"maps/random/badmainland", matchID:"0F94A83E195CC440", script:"badmainland.js", ... engine_version:"0.0.24", mods:[["public", "0.0.24"], ["autociv", "1.0.0"]]}, type:"gamesetup"})</p>





Edited by seeh
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...