Jump to content

Multiplayer mode - new account register login/not working

Recommended Posts

I tried to register an account for the first time. It kept showing I can't register a new account from the same IP address. After trying several times, it worked somehow and redirected me to login screen.  But I am unable to login with the new account. It says invalid username/password though I am absolutely sure it's the right username/password. In fact the game filled up those details for me after I created new account.

Edit: I am able to login after sometime. I think there is some delay between registration and account creation. May be we can login only after sometime after registering the user. If yes, it would be nice to display that message after registration. 

Edited by Syed Kaleel Awn
Potential bug reason identified
Link to post
Share on other sites
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...