Jump to content

Recommended Posts

Command: make -j3

SVN: 15191

OS: RfRemix 20

Kernel: Linux 3.12.9-300.fc20.i686+PAE i686
GCC: 4.8.2 20131212

GPU info

00:02.0 VGA compatible controller: Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03) (prog-if 00 [VGA controller])
Subsystem: Intel Corporation Device d613
Flags: bus master, fast devsel, latency 0, IRQ 43
Memory at d0000000 (64-bit, non-prefetchable)
Memory at c0000000 (64-bit, prefetchable)
I/O ports at f140
Expansion ROM at <unassigned> [disabled]
Capabilities: [90] MSI: Enable+ Count=1/1 Maskable- 64bit-
Capabilities: [d0] Power Management version 2
Kernel driver in use: i915

CPU intel core duo "aka celeron"

"GPU", intel gma 950

tracks:

http://pastebin.com/qmUGXtxV

Edited by newcivs
Link to post
Share on other sites

Did you try cleaning your workspace?

in the gcc dir, execute ./clean-workspaces.sh, then ./update-workspaces.sh. And finally the make as you did.

i use a self-updatetin script, this is the code of my script

#!/bin/sh

set -e

svn up

cd build/workspaces

./clean-workspaces.sh

./update-workspaces.sh

cd gcc

make clean

make -j3

~

Link to post
Share on other sites

y make a re

It can't be you ran that complete script, as you're on r14707, while we're now on r15191. Try updating your svn again.

i make a otal upgrade and now i get

SVN: 15191

OS: RfRemix 20

Kernel: Linux 3.12.9-300.fc20.i686+PAE i686
GCC: 4.8.2 20131212

GPU info

00:02.0 VGA compatible controller: Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03) (prog-if 00 [VGA controller])
Subsystem: Intel Corporation Device d613
Flags: bus master, fast devsel, latency 0, IRQ 43
Memory at d0000000 (64-bit, non-prefetchable)
Memory at c0000000 (64-bit, prefetchable)
I/O ports at f140
Expansion ROM at <unassigned> [disabled]
Capabilities: [90] MSI: Enable+ Count=1/1 Maskable- 64bit-
Capabilities: [d0] Power Management version 2
Kernel driver in use: i915

CPU intel core duo "aka celeron"

"GPU", intel gma 950

tracks:

http://pastebin.com/qmUGXtxV

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...