Jump to content

Search the Community

Showing results for tags 'Aegis'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Announcements / News
    • Introductions & Off-Topic Discussion
    • Help & Feedback
  • 0 A.D.
    • General Discussion
    • Gameplay Discussion
    • Game Development & Technical Discussion
    • Art Development
    • Game Modification
    • Project Governance
    • Testing

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


First Name


Last Name


Skype ID

Found 3 results

  1. I'm opening a new topic since the API version 3 has now been committed. Kind of a conclusion on the past 2 weeks' work before I head back to school, and probably abandon developing 0 A.D. for a good 2/3 months. Warning: this is a huge wall of text, mainly intended for my own reading later, so that I may pick up where I left off without too much trouble . So basically I'm fairly happy of how much progress has been made on Aegis in these 2 weeks of holidays I got (on top of the work I did back then). Defense has been fixed to a fairly great extent, the attack has improved, the economy has learne
  2. i setup a match "carthage vs Britons" "i am Carthage" i only lauch an attack of Hayyal Rahum Maisili ┬Ěnumidian calvary"1 i kill all enemy men avaible after i defeat the enemy barracks after i fill all women, here no huge bug happens, but after i pay a tribute "trying to return my enemy" the enemy builds a CC nears to my territory "i build a colony, metal & stone good mining" y destroy this CC and after CC death a bug happens before it i gat this bug
  3. newcivs

    Ai is dead

    i setup a match i'm using 0AD SVN 14574 and the AI Don't work, i only setup a game and hi bug from begining this is the result
×
×
  • Create New...