Jump to content
Sign in to follow this  
MoBe

page lobby affiche system service indisponible ?

Recommended Posts

Hello, I'm new here on 0AD,
I have a problem with the lobby that I can not reach, the lobby page registered <system> service unavailable

I have of course activated port udp 20595 on my ubuntu firewall and on the bbox (internet modem), I installed 0ad via command line on the ubuntu terminal with the ppa line, normally everything is ok

Does anyone have any idea of blocking on the lobby page?

Nb I can illustrated as needed by screenschot

Thank you for your patience, :) fantasin470 from Belgium

-sorry spelling I translate with google

0ad.01.png

Share this post


Link to post
Share on other sites

From the logs of the lobby, it looks like you are joining the Alpha 15 lobby, though your screenshot indicates that the rest of the interface looks like Alpha 21. Can you check your default.cfg, local.cfg, and/or user.cfg and look for the line the says room = "arena15" and change that 21?

You can find the file by following this wiki page.

  • Like 1

Share this post


Link to post
Share on other sites

hello,

Thank you for your advice and patience;)
I'm not easy with computers.

I went on the wiki page, and I do not see how to check arena 15 or 21.
On the wiki it details for windows, os, and linux, I'm on ubuntu,

Would you be able to explain how to do it, please

thanks again

  • Like 1

Share this post


Link to post
Share on other sites

Ubuntu is a Linux distribution so just follow the Linux instructions the file that you want to edit is in a hidden folder (any file or folder starting with a . is hidden) there is an option in the Ubuntu file browser  that un-hides them it should be one of it's menu options I use a different Linux distro that is based on Ubuntu that does not use Ubuntu's Unity desktop so not sure how it works and a heads up Ubuntu has announced that they are dropping Unity for their next release and will be using Gnome 3 instead which Unity is based on.

Enjoy the Choice :)

Edited by Loki1950

Share this post


Link to post
Share on other sites

With the help of furun 0ad and furub ubuntu fr, I got to delete the line in local.cfg:

Room = "arena21"; Default MUC room to join

I then tried to join lobby and visibly it works,

 

Thank you all

0ad ho que c'est beau .png

  • Like 1

Share this post


Link to post
Share on other sites

Hello, I just tested the game it works very well,
With the deleted line, I was even able to create two

At ubuntu.fr, during the analysis work carried out,
They may have another solution, or detected another problem.
There would be a different ip address when installing the games than today. So worry about me.

I would like to inform you of the continuation here

Thank you for your help and that of ublender at ubuntu.fr :)

Nb
I have to point out that the gambling music continued while the bet was stopped at the end of the game, and when I had left the game. My computer is pretty weak, it's true. I first did a 1vs1 game that was very good, then a game at 4 with a lot of slowdown during the attacks, I've already read some info on the furum there. The next game in 3 players maximum should lighten my small processor.

Sorry orthorgraphe translate with google

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...