Jump to content

Blender parsing error when opening dae files [Solved]

Recommended Posts

Nvm this thread, it's all solved.



tent_arab.dae (Didnt make any changes to the dae file)



+-- Collada Import parameters------
| input file      : C:\Users\richie\Desktop\tent_arab.dae
| use units       : no
| autoconnect     : no
+-- Armature Import parameters ----
| find bone chains: no
| min chain len   : 0
| fix orientation : no
| keep bind info  : no
Schema validation (Error): Critical error: ERROR_XML_PARSER_ERROR Additional: Start tag expected, '<' not found

The Collada import has been forced to stop.
Please fix the reported error and then try again.+----------------------------------
| Collada Import : FAIL


Your plugin also seems to give a warning


Warning: class IMPORT_SCENE_OT_xml contains a property which should be an annotation!
E:\Blender Foundation\Blender 2.91\2.91\scripts\addons\io_scene_pyrogenesis\__init__.py:72
    assign as a type annotation: IMPORT_SCENE_OT_xml.filter_glob
    assign as a type annotation: IMPORT_SCENE_OT_xml.import_props
    assign as a type annotation: IMPORT_SCENE_OT_xml.import_textures
    assign as a type annotation: IMPORT_SCENE_OT_xml.import_depth


Edited by Grapjas
Link to post
Share on other sites
  • Grapjas changed the title to Blender parsing error when opening dae files [Solved]

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...