Jump to content

GLSL Errors


Recommended Posts

I get this in the main log when I run 0ad alpha 11 wih GLSL on. (My GeForce 7600 supports OpenGL 2.0)

0 A.D. Main log (warnings and errors only)

ERROR: Failed to link program 'shaders/glsl/terrain_common.vs'+'shaders/glsl/terrain_common.fs': Fragment info ------------- 0(59) : error C5041: cannot locate suitable resource to bind parameter "v_half"

ERROR: Failed to link program 'shaders/glsl/terrain_common.vs'+'shaders/glsl/terrain_common.fs': Fragment info ------------- 0(59) : error C5041: cannot locate suitable resource to bind parameter "v_half"

ERROR: Failed to compile vertex program 'shaders/arb/overlayline.vp' (line 1):

ERROR: CRenderer::EndFrame: GL errors occurred

Engine exited successfully on 2012-11-12 at 16:46:13 with 380 message(s), 4 error(s) and 0 warning(s).

Here's some of my config file:

windowed = false

pauseonfocusloss = true

xres = 0

yres = 0

bpp = 0

fancywater = true

shadows = true

shadowpcf = true

vsync = false

particles = true

silhouettes = true

showsky = false

nos3tc = false

noautomipmap = true

novbo = false

noframebufferobject = false

nohwcursor = false

renderpath = default

preferglsl = true

gentangents = true

smoothlos = false

materialmgr.quality = 0.0

materialmgr.PARALLAX_DIST.max = 150

materialmgr.PARALLAX_HQ_DIST.max = 75

materialmgr.PARALLAX_VHQ_DIST.max = 0

Edited by Josh
Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...