Jump to content

ryanvade

Community Newbie
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ryanvade

  • Rank
    Tiro
  1. ryanvade

    GLSL Errors

    Does it have to be 2.1 ? What about "OpenGL version string: 4.3.0 NVIDIA 310.19" ?
  2. Hello everybody. First off, AWESOME GAME. Second. Wish the lagging was fixed. ( I know that is being worked on. If I could I would gladly help) My System: Fedora 18 64bit kernel 3.7, 2Gb of ram, GT 520 2Gb 310.19, Pentium D 960 ~4.0 Ghz, Revision 13020. Here is my error: ShaderProgram.cpp(790): Assertion failed: "0 && ("Shader type doesn't support VertexAttribPointer")" Assertion failed: "0 && ("Shader type doesn't support VertexAttribPointer")" Location: ShaderProgram.cpp:790 (VertexAttribPointer) Call stack: (0x7e9f7a) ./pyrogenesis() [0x7e9f7a] (0x79f681) ./pyrogenesis() [
×
×
  • Create New...