Jump to content

Search the Community

Showing results for tags 'gimp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Announcements / News
    • Introductions & Off-Topic Discussion
    • Help & Feedback
  • 0 A.D.
    • General Discussion
    • Gameplay Discussion
    • Game Development & Technical Discussion
    • Art Development
    • Game Modification
    • Project Governance
    • Testing

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


First Name


Last Name


Skype ID

Found 1 result

  1. Hey there, it's been quite some while since I've posted on here the last time. I also noticed that you already patched the priority problem which my other thread was about! It's nice to see how the game becomes better with every release. But onto my problem. This time it's about textures. I've been starting to simply paint over some body textures and it worked fine first. But now, I get weird problems with player colors and hair. Note: I didn't change any of the export settings while I exported the textures, the problems just started to appear for some reason. 1. Hair weirdness: the hair texture just stops before the alpha does and only lays the selected color on the head. But strangely, it works on the head it was made from just fine. https://dl.dropboxusercontent.com/u/93679544/0ad-hairoddness.png (Note: I know that this isn't the same head texture, but the one on the left had the exact same hair) 2. Player color weirdness: For some reason, I can't get the colors to work correctly anymore. (The guy on the left was done first, his player color is absolutely fine. The guy in the middle got the player color overbrighten (I've made sure there's not anything white on the alpha which could make it brighter, it's plain and simple transparent) and the guy on the right is the unmodified hellenic healer.) https://dl.dropboxusercontent.com/u/93679544/0ad-coloroddness.png I also tried to go through the transparent stripe with the eraser-tool and also made the stripe wider, but the added alpha just became black with only very little player color in it. https://dl.dropboxusercontent.com/u/93679544/0ad-morecoloroddness.png Note that the Gaia color (white) and yellow somehow look better. And these are my DDS Exporter settings in GIMP. https://dl.dropboxusercontent.com/u/93679544/DDSExporterSettings.png I've also tried using DXT1 and 5 instead but it didn't help. I'm at a loss. Can anyone tell me what's wrong? Best Regards
×
×
  • Create New...