Jump to content

NeoFax

Community Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About NeoFax

  • Rank
    Tiro
  1. Where could I find out if my system has AL_None=0? Second, where do I type in the debug line?
  2. Here are some errors I get that cause the game to crash: ERROR: Failed to find matching prop point called "antler" in model "art/meshes/skeletal/deer_mesh.dae" for actor "fauna/deer.xml" GAME STARTED, ALL INIT COMPLETE Repath OpenAL error: Invalid Operation; called from vsrc_update alSourceQueueBuffers (line -1) snd_mgr.cpp(116): Assertion failed: "0" udbg_bfd_init: loading symbols from /home/terry/0ad/trunk/binaries/system/pyrogenesis_dbg. Assertion failed: "0" Location: snd_mgr.cpp:116 (al_ReportError) Call stack: (0x084b60ed) ldbg.cpp:101 debug_DumpStack(wchar_t*, unsigned int, void*, char
  3. NeoFax

    boost error

    Thanks for the help, that worked perfect! However, I get some errors during play.
  4. NeoFax

    boost error

    Sorry about earlier, I have boost 1.34, 1.35 and 1.37 installed. Here is the output of locate: /usr/lib/libboost_system-mt.so.1.37.0 Could it be a problem that 1.34 is what is pulled in using sudo apt-get libboost-dev, but locate only shows 1.37?
  5. NeoFax

    boost error

    I have Boost 1.38 installed in /usr/lib.
  6. NeoFax

    boost error

    Here is the error I am getting: ==== Building AtlasUI ==== test_root.cpp DLLInterface.cpp Linking test /usr/bin/ld: cannot find -lboost_system-mt collect2: ld returned 1 exit status make[1]: *** [../../../binaries/system/pyrogenesis_dbg] Error 1 make: *** [pyrogenesis] Error 2 make: *** Waiting for unfinished jobs.... SectionLayout.cpp /usr/bin/ld: cannot find -lboost_system-mt collect2: ld returned 1 exit status make[1]: *** [../../../binaries/system/test_dbg] Error 1 make: *** [test] Error 2 ScenarioEditor.cpp ScriptedTool.cpp ObjectSettings.cpp Linking AtlasUI /usr/bin/ld: cannot find -lboo
×
×
  • Create New...