Jump to content

venator260

Community Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About venator260

  • Rank
    Tiro
  1. I'll give it a shot over the next few days and report back here with my results. Makes me wish that this computer had Linux on it... compiling stuff is so much easier.
  2. I can't seem to get the profiler2.html to display anything. What I did notice when I press F11 and watch the numbers is that the "render" line's number increases quite a bit when a slowdown occurs. I'm not sure if this is useful or not.
  3. I've grabbed the average performance file, and it's attached to this post. For the profiler2.html, I see that there's .js files included with this. I'm guessing that these need to be in a specific location on my computer to work; where should i put them? Thanks! profile.txt
  4. I know about that thread. This is a problem that just started for me with this release, I did not have this issue with alphas 10 and 11 on this same machine. Previously, I only experienced slowdowns later in the game. The aforementioned issue occours at the very beginning of a game, even on a small map with no water and no AIs.
  5. After installing alpha 12, I experience slowdowns about every 10 seconds lasting about 2 seconds from the beginning of the game. This has been the case with every civilization and map that I have tried, even when I select no opponents and turn every graphics option possible off. Specs of my Machine: Windows 7 x64 Intel Core i3 2350 @ 2.30 Ghz 6GB RAM Intel HD integrated graphics I was wondering if there is any work around for this. Also, I know that there is a way to provide information about what is causing the slowdown, however, I don't remember how to get that information. I will provided
  6. When playing the new Alpha 11 as the Iberian civilization, I noticed that any ranged soldiers could shoot through my walls. This doesn't seem as though it should be this way as a stone wall. Is there a way to fix this, or is this just one of those things?
  7. Fair enough. Thanks for taking the time explaining all this, Ben.
  8. I've read that thread, yes. I didn't mean for this to be a bug report and have been under the assumption that gameplay would improve as development progressed. It seemed as though folks were adding their specs and user experience in the thread that this was split from, and I was doing the same. I was a little curious to know if any of my specs were the culprit (i.e. 0 A.D. doesn't play well with Intel HD graphics or something like that). My thoughts were to do exactly what is detailed in the thread you referenced (use Shift+F11 and post the file) after alpha 11 came out to see if this data wo
  9. My new computer seems to slow down after I've been playing for a bit (I assume because there are quite a few characters moving about at this point). And this is with myself and one AI on a small (for 2 players) map. Using 2+ AI's or a larger slows the game a great deal very quickly; to the point where it's unplayable. This is with Alpha 10. The specs are: Dell Inspiron N5050 Windows 7 64 bit Intel Core i3 2.3Ghz 6 Gig RAM Intel HD Graphics My other computer fails to generate the terrain properly, but it's 7 years old with a P4 2.8 Ghz with Intel integrated graphics running Ubuntu 12.04. This
×
×
  • Create New...