Jump to content

creaker

Community Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About creaker

  • Rank
    Tiro
  1. Yes, it's a sound USE flag issue. I rebuilt game with 'sound" flag, now sound is OK. Though it is strange enough that "sound' disabled by default, hmm... But the music is just amazing! Thanks for helping!
  2. Sound settings are set for these values: Master Gain - 0.9 Music Gane - 0.2 Ambient Gain - 0.6 Action Gain - 0.7 UI Gain - 0.7 Seemes OK. I found some strangeness: /usr/share/games/0ad/mods/public/ directory hasn't subdirs, only one archive file "public.zip" that contains some data including sounds. I do not know should be this archive extracted or not. I extracted archive content and tried to start game, but it doesn't help. Any way to get some additional info on this issue? Is it possible to run in debug mode? If so, how do I do it?
  3. Hi there! I've installed 0ad at my Gentoo box, all works fine but without sounds. I searched on web and found some outdated info relevant to Alpha 10/11. How do I get sound in current Alpha 16? Thanks in advance.
  4. Yes, for these devices owner is set to "root" and group is set to "video" User that starts the game also listed in video group. It should be enough regardless other (non-video) users permissions (i.e. 660 should be enough). But I have not a units and buildings this case. P.S. I've changed permissions to 606 (group "video" blocked at all, no read-write-execute permissions for group) and game is works fine. So I guess that the problem not depends on listed the user in the group "video" or not.
  5. leper, I did checked it: user already in video group. quantumstate It looks like something wrong in game itself because of game requires access to these two devices for other users than the owner and group. Initially permissions was 660 for both of these files. Currently I set it to 666 (read-write without execution for all)
  6. Thanks for reply! I've updated driver from v.295.75 to v.310.32 but it doesn't helped. But I noticed warning in konsole output : "NVIDIA: could not open the device file /dev/nvidiactl (Permission denied)." I've changed permissions to 777 for this file. After that I got new message: "NVIDIA: could not open the device file /dev/nvidia0 (Permission denied)." So I did the same trick on this file also (chmod 777). Now all the units and buildings are visible. May be this info would helpfull for someone else.
  7. Hi guys! The same problem here. The buildings, trees and units are invisible. Only blue selection circles... One time I noticed a message 'failed to compile shader' and googled it and found this topic. I looked at config file but these three options (preferglsl, gentangents, smoothlos) already set to 'false'. Can anyone help to fix this problem? 0 A.D. Alpha 12 / Gentoo / NVidia GeForce GTX 550Ti / NVidia proprietary driver installed here. Thanks in advance.
×
×
  • Create New...