Jump to content

Unable to update the game Debian 7


Recommended Posts

Hi everyone,

I really appreciate your effort to develop this game and I like it much. The problem is - the version I obtainted by

apt-get install 0ad

is Alpha 10 from 2012 :( I did apt-get update and upgrade but its still alpha 10. No one had the same problem with Debian on this forum, so I started a new topic.

I tried also the other way. When I downloaded 0ad_0.0.16-4_amd64.deb and tried to install the game with GDebi, the error was:

Dependency is not satisfiable: 0ad-data (>= 0.0.16)



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...