Jump to content

errors spam


king reza the great
 Share

Recommended Posts

hi

when i had win 64 there was no problem with 0ad but after removing win 64 and installing win 32 i get many map buffer errors

0ad gives me non stop map buffer error and finally it crashes

also sometimes without getting that errors it crashes.

i dont want to install win 64 and all of the programs again ...

is there any other solution to fix this issue?

Link to comment
Share on other sites

Do you have a dedicated GPU? Currently you are using the integrated.

If you're not sure try to find your hardware manager (I believe that's what it's called in English). Or do a right click on your desktop and see if there's a "NVidia..." entry (or what your gpu might be) in the menu; then click through the stuff and tell it to use that gpu for 0ad.

Link to comment
Share on other sites

16 hours ago, Gurken Khan said:

Do you have a dedicated GPU? Currently you are using the integrated.

If you're not sure try to find your hardware manager (I believe that's what it's called in English). Or do a right click on your desktop and see if there's a "NVidia..." entry (or what your gpu might be) in the menu; then click through the stuff and tell it to use that gpu for 0ad.

i did what u asked. but still have the same problem.

2 hours ago, Sevda said:

Linux

 

i dont want to install any other os.

Link to comment
Share on other sites

2 hours ago, king reza the great said:

how i could run 0ad in win64 without problem ?

win32 is less than win64

i close all programs when i play 0ad

Well my guess is your pc has 8 gb of ram but since you installed a 32 bit os it can only use 3.5GB.

So you run out of memory much quicker. Because Windows and 0ad have to share what's left.

 

Link to comment
Share on other sites

Hello @king reza the great

If my assumption is correct (That you have 8GB Ram but only 3.2GB is available) you are currently underusing your computer by using the wrong version of Windows 7 (32bit instead of 64bit)

We started working on a 64bit (Nothing to show yet) build to mitigate those issues, but it wouldn't work for you anyway since your OS is 32 bits. So currently the only thing you can do is play on smaller maps and with less players/AIs. 

Link to comment
Share on other sites

25 minutes ago, king reza the great said:

hi again

stan you was right

i checked my windows it was only using 3.2 of ram

then i had to install win 64

now i have no any longer problem with 0ad

thx alot.

Can you upload your new logs ? Glad it worked out :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...