Jump to content

starts only in fullscreen


Recommended Posts

the second 0ad starts (since today) only in full-screen. i prever use always window mode and move the window to other screen.

0ad 1 is still in window mode (in the lobby)
and
0ad 2 i use for some tests and short plays locally. every time i start it its in full-screen (i dont want).

i never got this effect (reconfig and restart not helps).

i often got this effect temporally (needet just, reconfig and restart).

Edited by seeh
Link to post
Share on other sites
Posted (edited)
1 minute ago, Stan` said:

What OS are you on?

(k)Ubuntu

Operating System: Kubuntu 20.04
KDE Plasma Version: 5.18.5
KDE Frameworks Version: 5.68.0
Qt Version: 5.12.8
Kernel Version: 5.8.0-50-generic
OS Type: 64-bit
 

 

Edited by seeh
Link to post
Share on other sites
Posted (edited)
3 hours ago, Stan` said:

Has there been an update to KDE?

no. i rember, it was often direct behind i changed my user.cfg (regardless if i use two or only only 0ad) . but only once. not permanent. there a simply conig in the GUI and resart was ok.

so if i know now that i simple need cloase all 0ad reconfig and start. its ok. working workaround

Edited by seeh
Link to post
Share on other sites

Seeh maybe use pager and get multiple desktop activities going?

Perhaps you can switch to xfce desktop, which offers the option to quickly switch between desktops. Xfce will also reduce the load on your pc.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...