Jump to content

Weird stuffs happenning to my game


Recommended Posts

I have noticed some weird graphic changes lately. Since the only things that I have changed is the version of the mod/new mod that I have added to my game. I was wondering if the two could be related @nani @ffm2 fpre .

Among the changes I have noticed:

 - Fields get weird grey stuff on them from time to time (I still don't know why);

 - Bolts dress as relics;

 - Some upgrades icons are different;

 - Buildings get sometimes a weird grey design.

There are a couple of others that I will try to capture in future games.

 

bo.thumb.jpg.dd95f64841056e41deaefcad825458ee.jpg000.jpg.bd24ae884050d45ef1ce8f7895226415.jpgupg.thumb.jpg.dfe8470f46df01878299e3a6839b555a.jpg

 

Edited by faction02
  • Like 1
Link to post
Share on other sites

maybe put version of mods you have. 

ffm-visibility is changing chickens so it could do bolts (new version) but not mine

autociv has some gfx extra setting - not i have no issues at all

 

Link to post
Share on other sites
53 minutes ago, faction02 said:

Fields get weird grey stuff on them from time to time (I still don't know why);

This one is a really nasty bug @vladislavbelov and I haven't been able to figure why nor how to reproduce consistently. On your screenshot it seems to use the foundation.dds texture file, but you don't seem to have any buildings using that anywhere.

 

Link to post
Share on other sites

I have the same issue occasionally and I'm not sure it's related to mods, it's not only fields and bolts, but also mines etc... They use a different texture than their own.

It started after I updated my graphics driver if I am not mistaken

Link to post
Share on other sites

Known issue, most probably the texture manager loading the wrong texture. I've seen it happen in the GUI, main menu, wall, metal mines, map preview, etcc. The grey is because no texture is loaded. The bolt <-> relic is probably a change from @ffm2 mod?

Link to post
Share on other sites
6 hours ago, badosu said:

I have the same issue occasionally and I'm not sure it's related to mods, it's not only fields and bolts, but also mines etc... They use a different texture than their own.

It started after I updated my graphics driver if I am not mistaken

I do have it with mines too but it is less frequent. I remember posting something about mines texture issue a long time ago, long before the field issue started. It seems related with the angle/level of zoom used for both but strangely it doesn't happen everytime I play the same replay.

8 hours ago, go2die said:

maybe put version of mods you have. 

ffm-visibility is changing chickens so it could do bolts (new version) but not mine

autociv has some gfx extra setting - not i have no issues at all

 

I do think the relic/bolt issue started when i started using ffm visibility mod. I wanted to know if other users of that mod have the same issue. .. 

4 hours ago, itrelles said:

change your eyes faction. :)

Can I find some eye doctor on the forum ?

anomalie02.thumb.jpg.1f489b244cdd9a15a81bc617ad170489.jpg

Mod currently loaded: ffm visibility mod 0.1.1 / fgod 1.6.23 / balanced map 0.18.0 / autociv 0.16.8

Link to post
Share on other sites
42 minutes ago, faction02 said:

It seems related with the angle/level of zoom used for both but strangely it doesn't happen everytime I play the same replay.

Yes, it's dependent on zoom and angle.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...