Jump to content

Recommended Posts

the disappear when i start it

i just see a black window and it disappear in scnd

my pc {

GRAPHIC CARD

VGA controller

Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 10)

Subsystem: Giga-byte Technology Device d000

_____

MEMORY INFORMATION

Total memory: 2003 MB

Total swap: 4055 MB

_______

CPU INFORMATION

GenuineIntel, IntelĀ® Core2 Duo CPU E7200 @ 2.53GHz

Number of CPUs: 2

CPU clock currently at 1600.000 MHz with 3072 KB cache

Numbering: family(6) model(23) stepping(6)

Bogomips: 5066.40

Flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx lm constant_tsc arch_perfmon pebs bts pni dtes64 monitor ds_cpl est tm2 ssse3 cx16 xtpr pdcm sse4_1 lahf_lm

____________

SYSTEM INFORMATION

Running Ubuntu Linux, the 5.0 release.

GNOME: 2.26.1 (Ubuntu 2009-05-06)

Kernel version: 2.6.29-02062904-generic (#02062904 SMP Sun May 24 00:14:52 UTC 2009)

GCC: 4.3.3 (i486-linux-gnu)

Xorg: unknown (09 April 2009 02:10:02AM) (09 April 2009 02:10:02AM)

Hostname: trazan-desktop

Uptime: 0 days 0 h 18 min

_________-

}

can any one help me

Link to post
Share on other sites

i installed it from synpatic

the problame happend with me and with my freind and he has the same MotherBord

other people intall it by the same way and it work with them but thier VGA is GForce

How to run it from commandline i entered that command (0 A.D.) to run it but it dosen't work

Link to post
Share on other sites

Ah well. Somebody compiled it for Ubuntu.

Despite warning.

And despite warning you installed it.

Sorry but you provide information of no value.

1) You have integrated card with has quite poor performance. Expect slideshow.

2) Run game from terminal and paste here error message it outputs there. This is essential and whenever you encounter problems in any program, it is advised to do so. Get used to it as it will be expected almost anytime you report bug.

3) Your game is more or less outdated. There are ~ daily commits to 0AD tree. So, your bug could be fixed already.

Don't install those packages. Game is not ready for players. Compile it. If you fail to follow steps in guide, just give it up and wait for Beta stage at least.

No offense intended, but please understand, game is still far from finished. You won't enjoy it much anyway, yet.

You can help by reporting bugs, but not from packaged version.

Edited by Belisarivs
Link to post
Share on other sites

What Belisarivs says is valid (though maybe unnecessarily impolite :D) - the game is under development and far from complete, so there are likely to be lots of bugs, and if you use a pre-packaged version then it's very hard to work out what problem you're experiencing, so there's little we can do to solve it without an excessive amount of effort. Best to wait until the game becomes more stable :)

Link to post
Share on other sites

Hello. The problem described trazan is simular to my, so ill wirite in his topic. he didnt add any info, so ill add my own. If he will be back, maybe he will corect his post. Now if you can take look at my problem.

Yes, i can se game starting, quick blinking of window. Its black, and it disapers.

log from console while start:

TIMER| InitVfs: 319.036 us

TIMER| InitScripting: 1.8853 ms

TIMER| CONFIG_Init: 4.5489 ms

TIMER| write_sys_info: 874.692 us

TIMER| ps_console: 3.02182 ms

TIMER| ps_lang_hotkeys: 3.02958 ms

TIMER| ps_gui_init: 18.787 us

pyrogenesis_dbg: /usr/include/boost/smart_ptr/shared_ptr.hpp:409: T* boost::shared_ptr< <template-parameter-1-1> >::operator->() const [with T = RealDirectory]: Assertion `px != 0' failed.

Game was compiled from SVN, few minutes before this post.

Edited by shade
Link to post
Share on other sites

If you think about svn:

ls -l svn-src/0ad/trunk/binaries/data/

razem 4

drwxr-sr-x 3 paludisbuild paludisbuild 72 07-24 16:06 cache

drwxr-sr-x 3 paludisbuild paludisbuild 128 07-24 16:06 config

-rw-r--r-- 1 paludisbuild paludisbuild 62 07-24 16:06 createzip.bat

drwxr-sr-x 7 paludisbuild paludisbuild 192 07-23 14:33 mods

drwxr-sr-x 4 paludisbuild paludisbuild 96 07-24 16:06 profiles

drwxr-sr-x 3 paludisbuild paludisbuild 96 07-23 14:32 screenshots

drwxr-sr-x 4 paludisbuild paludisbuild 96 07-24 16:06 tests

drwxr-sr-x 5 paludisbuild paludisbuild 128 07-23 14:33 tools

and if you think about game directory after installation, there isnt cache dir in 0ad/data after install, making it by hand isnt helping. I found this topic while searching for my problem http://aur.archlinux.org/packages.php?ID=28560 and there one of post is same as my problem.

Edited by shade
Link to post
Share on other sites

You'll get the same error if the cache directory exists but is unwritable, e.g. if your username doesn't have write permission. Until we sort out the writable-directory thing properly, you should probably just make the whole game directory writable. (It needs at least data/cache/ and logs/ and probably some others.)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...