Jump to content
JonasTuo

missmatch model millenium ad.

Recommended Posts

got some model missmatch when I play millenium ad, so far I've gotten them on all the factions, no idea why, someone knows how to fix this?

2020-08-01 (2).png

Share this post


Link to post
Share on other sites

Hey there,

Sorry I thought somebody had answered. It is because of some new animations unfortunately there is not much you can do except tear the mod apart and see if removing the offending files help :/

Share this post


Link to post
Share on other sites

probably some horse has new model and old animation or vice versa. 

First you need to find which actor is causing the error, best way is in actor viewer in atlas.

 

In case mod is using a24 horses/animations.

If animation is older

 you need to find and replace wrong animation with correct one from a24 or redone animation with corect number of animation keys.

If horses are older, you can replace them from a24.

If it has custom animations, not from a24, you would need to fix them by yourself to have correct number of keys. 

That should fix errors you get, but you should propose changes to mod itself if you manage to fix them. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...