Jump to content
Sign in to follow this  
Panther

blue GUI

Recommended Posts

Changes the default game interface into a simple bluish transparent one.

Feel free to add suggestions or requests.

Spoiler

ingame.thumb.png.00f1e78fafa1c4848e49ebaa8a560fbf.pngmenu.thumb.png.1834a33974ff5d23dab450295b38c0b6.png

 

To use it unzip the folder and drag it into  binaries\data\mods

bluegui.zip

  • Like 3

Share this post


Link to post
Share on other sites
11 hours ago, Stan` said:

You could add this on mod.io :)

I will as soon I figure out how to avoid a crash when I try packing it into .pyromod.

Spoiler

Much to our regret we must report the program has encountered an error.

Please let us know at http://trac.wildfiregames.com/ and attach the crashlog.txt and crashlog.dmp files.
You may find paths to these files at https://trac.wildfiregames.com/wiki/GameDataPaths

Details: unhandled exception (Access violation reading 0x00000000)

Location: unknown:0 (?)

Call stack:

(error while dumping stack: No stack frames found)
errno = 0 (No error reported here)
OS error = 0 (no error code was set)

Strangely I managed to create it once but it was empty, any suggestions? :unsure:

Share this post


Link to post
Share on other sites
1 hour ago, Stan` said:

How did you proceed?

I followed these steps without using your package_mod.

Is it possible that I just didn't wait long enough the one time it created a folder?

binaries/system/pyrogenesis -mod=bluegui -archivebuild="binaries/data/mods/bluegui" -archivebuild-output="bluegui.pyromod" -archivebuild-compress
Edited by Panther

Share this post


Link to post
Share on other sites
18 hours ago, Stan` said:

What OS are you on?

The process itself is working now (after I started Powershell as admin) but the game doesn't detect the .pyromod nor .zip. 

I'll just give up for now. :wacko:

Share this post


Link to post
Share on other sites
7 hours ago, Panther said:

The process itself is working now (after I started Powershell as admin) but the game doesn't detect the .pyromod nor .zip. 

I'll just give up for now. :wacko:

Where did you put them? Pyromod needs to be double clicked on and zip needs to be put in a folder with the same name in the mods folder and its mod.json must be put next to it.

  • Thanks 1

Share this post


Link to post
Share on other sites

Also you need package mod. The only case where you do not need it is if you only touch XML or JS files.

  • Thanks 1

Share this post


Link to post
Share on other sites
On 3/7/2020 at 9:43 AM, Stan` said:

Where did you put them? Pyromod needs to be double clicked on and zip needs to be put in a folder with the same name in the mods folder and its mod.json must be put next to it.
Also you need package mod. The only case where you do not need it is if you only touch XML or JS files.

Thanks; it's working now! (y)

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...