Jump to content
Sign in to follow this  
TEBO

Error Loading Matches

Recommended Posts

link to image of error ( image wasn't getting inserted)

Hello my name is Tebo, I started playing 0 a.d. over a year or so ago when I was looking for a free alternative to Age Of Empires III and I found that I actually preferred 0 a.d. but then I was using a different laptop (which was running win 7) and when I tried to copy it for my cousins (who were running win 10) it wouldn't load matches then about a year or so ago my laptops got stolen and now my current laptop (which is running win 10) wont load matches and today I got the error show in the image. 

If anyone can help that would be much appreciated as 0 a.d. has really become one of my favorite games all together. 

Share this post


Link to post
Share on other sites

Anyway sorry I took a while to respond but as for answering you question I was just loading a match (just me and a bot on the acropolis bay map) and as soon as it finished loading the error occurred. 

also even though I'm not sure if it'll help here are my computer's specs just in case it's something to do with my computer...

OS Name    Microsoft Windows 10 Home Single Language
Version    10.0.18363 Build 18363
Other OS Description     Not Available
OS Manufacturer    Microsoft Corporation
System Name    LAPTOP-HTRUJLS0
System Manufacturer    HP
System Model    HP Laptop 15-ra0xx
System Type    x64-based PC
System SKU    3QT53EA#ACQ
Processor    Intel(R) Celeron(R) CPU  N3060  @ 1.60GHz, 1601 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date    Insyde F.34, 1/25/2018
SMBIOS Version    3.0
Embedded Controller Version    25.40
BIOS Mode    UEFI
BaseBoard Manufacturer    HP
BaseBoard Product    832C
BaseBoard Version    25.40
Platform Role    Mobile
Secure Boot State    On
PCR7 Configuration    Elevation Required to View
Windows Directory    C:\WINDOWS
System Directory    C:\WINDOWS\system32
Boot Device    \Device\HarddiskVolume1
Locale    United Kingdom
Hardware Abstraction Layer    Version = "10.0.18362.387"
Username    LAPTOP-HTRUJLS0\User
Time Zone    South Africa Standard Time
Installed Physical Memory (RAM)    4.00 GB
Total Physical Memory    3.91 GB
Available Physical Memory    460 MB
Total Virtual Memory    6.67 GB
Available Virtual Memory    2.42 GB
Page File Space    2.77 GB
Page File    C:\pagefile.sys
Kernel DMA Protection    Off
Virtualisation-based security    Not enabled
Device Encryption Support    Elevation Required to View
Hyper-V - VM Monitor Mode Extensions    Yes
Hyper-V - Second Level Address Translation Extensions    Yes
Hyper-V - Virtualisation Enabled in Firmware    Yes
Hyper-V - Data Execution Protection    Yes
 

Share this post


Link to post
Share on other sites

Hello @TEBO,

we are sorry for encountered inconvenience caused by this bug, please follow instructions below. 

Looking at your specs, you have intel, not sure if intel is your graphic card too, but thats more likely true, as this behavior was seen on this specific family of graphic card and it looks like bug in drivers for that graphic cards. We did our best to eliminate this kind of bug in next release.  If you can, we advice you to update your graphic drivers. If you have 2 graphic cards (nvidia for example) you can force application to use nvidia instead intel as this bug was not seen on games running with nvidia.

If any of above solutions cannot be done or does not help for any reason,, or you do not want to apply them (feel free to reject) there is third option, but you loose some nicer look of game.

please open options -> graphics -> disable postprocessing,

if that does not help disable glsl too.

Please let us know if your problem is solved.

 

Have a nice day :)

Regards

Angen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...