Jump to content
Sign in to follow this  
DarkFalcon

Friend can't connect to my multiplayer lobby

Recommended Posts

So me and my friend have been trying to get the multiplayer to work with no success...

 

Here's where we're at:

We are not on the same network

Direct connection didn't work, so we're using the game lobby

I have forwarded the 20595 UDP port on my router

Both of us have made sure that both private and public access is enabled for 0AD in firewall

We can both join other people's lobbies

Other people can join lobbies that either of us host

But we can't join each other's hosted lobby

 

Any help would be appreciated.

 

Edited by DarkFalcon

Share this post


Link to post
Share on other sites

Hi, have you tried enabling STUN while opening the host from the lobby? If your ports are correctly forwarded, this shouldn't be needed, but it could help otherwise. I had problems with port forwarding because my internet provider doesn't forward ports unless you pay some extra. On the other hand, some people have problems connecting to STUN-enabled hosts due to some security restrictions.

If you are on the same network, connecting directly to the host's local IP address should work even more reliably. There could perhaps be problems with firewall settings, but the problem typically is that people enter the wrong address. Maybe try sharing more details about what you're entering. I hope we can get it to work.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×