Jump to content
Sign in to follow this  
dmzerocold

Triple click unit issue

Recommended Posts

Hello guys,

On tutorial game it is mentioned:

.... Triple-click will select all units of the same type on the entire map.

https://www.transifex.com/wildfire-games/0ad/translate/#fa/public-tutorials/117147881?q=text%3ATriple

On manual text it is mentioned:

Triple Left Click \[on unit]: Select all of your units of the same kind and the same rank on the screen 

https://www.transifex.com/wildfire-games/0ad/translate/#fa/public-gui-manual/37364824

 

So if this feature is working , English text for manual is not correct and it should change to "On map"... if this feature is removed (because its not working for me in game) then , tutorial require update 

 

Edited by dmzerocold

Share this post


Link to post
Share on other sites

Did you press Alt? It’s Alt+triple click I guess.  On the screen it’s correct that triple click alone selects all units of same type/rank on the screen. 

Edited by Servo

Share this post


Link to post
Share on other sites
3 hours ago, Servo said:

Did you press Alt? It’s Alt+triple click I guess.  On the screen it’s correct that triple click alone selects all units of same type/rank on the screen. 

Hi, Alt + Double click is working, but triple click not.. in manual and tutorial it is mentioned triple click

Share this post


Link to post
Share on other sites

You might want to check the actual keybindings in the config file full instructions can be found on the wiki(Development link on the page header) there are several ones that most people never see ;)

Enjoy the Choice :)  

Share this post


Link to post
Share on other sites

I’m using OS X and it’s working. In fact I’ve been using it more often and I had a screenshot posted Alt+triple clicking on the walls where I can see how many archers are garrisoned. 

Humnn, I think I had same issue before also which it didn’t work maybe on my windows laptop. But I’m sure it’s working now too. Perhaps my mouse also since I’ve been playing with a new mouse and I’m fine playing. I use/d a lot of Alt+ double/triple click. 

Share this post


Link to post
Share on other sites
9 hours ago, Loki1950 said:

You might want to check the actual keybindings in the config file full instructions can be found on the wiki(Development link on the page header) there are several ones that most people never see ;)

 

Yes , please let me know how can i find it :) 

6 hours ago, Servo said:

I’m using OS X and it’s working. In fact I’ve been using it more often and I had a screenshot posted Alt+triple clicking on the walls where I can see how many archers are garrisoned. 

 

I tested on other systems , triple click is not working for me Alt + Double click is fine .. but Triple click is not working , 

 

This one also is not working for me: during building placement

[: Rotate building 15 degrees counter-clockwise

 

Share this post


Link to post
Share on other sites

See https://trac.wildfiregames.com/browser/ps/trunk/binaries/data/config/default.cfg lines 256, 314, and 315.

  • single click: select unit
  • double click: select all visible units of the same type
  • treble click: select all visible units of the same type and rank
  • with alt: include offscreen units in selection

"LeftBracket" and "RightBracket" mean the keys representing the [ and ] characters on an US-qwerty keyboard, i.e. <AD11> and <AD12> respectively (the eleventh and twelfth key on the fourth row from the bottom).

All of the above works fine for me (Fedora 28).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×