Jump to content
Sign in to follow this  
Tomcelmare

Chinese crossbow cavalry and sound bugs

Recommended Posts

I want to report two main bugs: 

1/ No sound for units, and a serie of errors on the screen

2/ Crossbow cavalry bug: have a lokk at the screenshot:

nVvDje4.png

 

They can't attack either...

Share this post


Link to post
Share on other sites

Here they are working, may be something else and i assume the other list of bugs is the carry resources, wich needs to update every infantry to the actual schema for showing resources (every mod will need this)

Also they sound here too.

image.png.d5f20c461a8842d1366e454ede364fc8.png

  • Like 1

Share this post


Link to post
Share on other sites

I'm sorry, but my crossbow cavalry still isn't working, though I now have the sound, after updating svn. There is another bug with the fishing boat, the fisherman isn't rowing, but instead, he stands on the boat with his arms raised up:

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...