Jump to content
Sign in to follow this  
Gyrion

Anyway to boost performance

Recommended Posts

Hi, 

I recently reinstalled 0 A.D after leaving for a while due to the lack of optimisation. I can run it fine on all the lowest possible graphic settings and I don't know how to explain it and I don't remember if it's just the game or not but the units are ever so slightly jittery when the move around like not laggy just isnt smooth when they move. Anyone know how to fix this? 

Share this post


Link to post
Share on other sites

Yeah, probably the pathfinder.

In the mean time: you can try adding local.cfg* and adding the below to it:

Spoiler

 

; Quality level of shader effects (set to 10 to display all effects)
materialmgr.quality = 0.0

; Maximum distance to display parallax effect. Set to 0 to disable parallax.
materialmgr.PARALLAX_DIST.max = 0
; Maximum distance to display high quality parallax effect.
materialmgr.PARALLAX_HQ_DIST.max = 0
; Maximum distance to display very high quality parallax effect. Set to 30 to enable.
materialmgr.PARALLAX_VHQ_DIST.max = 0

 

then disable glsl... thing. Which will disable parallax anyway... I think... Still better safe than slow. I think that's the saying.

*On window xp... You'd add local.cfg here: C:\Documents and Settings\{UserName}\Application Data\0ad\config

Spoiler

I would just like to say, thank you to my mother for the "birthday" potato... it wasn't even my birthday it was yours you cu... (*cough*)

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×