Sign in to follow this  
Followers 0
Foaly

New chicken portrait

36 posts in this topic

Yes I can open that one just fine! Thank you very much! I think you forgot to pack the texture into the blend file though, because when rendered the tiger turns pink. It uses the material Material.001, which references the animal_tiger.png file and that one seems to be non existing. Could you pack the image into the .blend file (I think it should be as simple as File -> External Data -> Pack all into .blend)? Or should I download the texture file and try to put it in myself?

Share this post


Link to post
Share on other sites

Thanks for the help!

I created a new image for the tiger:

tiger_256.png

2 people like this

Share this post


Link to post
Share on other sites

I have btw the same problem with the horse.There seems to be a horse_new.dae mesh available but it's untextured...

Nice lighting for the tiger! (y) 

Share this post


Link to post
Share on other sites
5 hours ago, niektb said:

I have btw the same problem with the horse.There seems to be a horse_new.dae mesh available but it's untextured...

Nice lighting for the tiger! (y) 

Is there an actor for it?

Share this post


Link to post
Share on other sites

Awesome thank you very much for all the help! I'm glad I was able to contribute something.

1 person likes this

Share this post


Link to post
Share on other sites
On 6/7/2016 at 4:02 PM, niektb said:

I assume that you've installed the LayerFX plugin from here: http://registry.gimp.org/node/186 (make sure you install the  layerfx.2.8.py  and not one of the others).

I saved the script in my script folder (GIMP 2.8.16, Windows 10), but I can't find the new features in the GUI. Where are they supposed to be?
I refreshed the scripts and restarted GIMP before.

Edited by Palaxin

Share this post


Link to post
Share on other sites

@Palaxin: did you read the install instructions for the Python version in that link? (Scroll a bit downwards)

Share this post


Link to post
Share on other sites

@niektb: I accidentally followed the Script-Fu install instruction, not the Python instruction. Now it's working perfectly. Thanks!

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0