Jump to content
Lion.Kanzen

The trac haven't enough info about how work the mods or a FAQS section

Recommended Posts

These last to days we have some new members in the forum but not all are native English speaker, I'm trying to help them.

but when i try to use the trac I can't find the answer for them because I'm not programmer I haven't the knowledge about for example why the mod selector don't show a mod. Probably is compatible matter but I'm not sure, but if I'm not sure I can't a solid answer.

 

can be nice section about this. The trac mod section don't have a the common troubleshoot FAQS about mods, even the game itself don't have this guide. I can help but I'm not the right person to writing this.

Edited by Lion.Kanzen
Improving English ... Sorry.

Share this post


Link to post
Share on other sites
3 hours ago, niektb said:

Clearly no mod is installed (or at least you put it in the wrong place)

 

3 hours ago, Loki1950 said:

Or the mod.json file in the wrong place ;)

 

Enjoy the Choice :)

i put the mod in documents/my games/0ad/mods/public/

Share this post


Link to post
Share on other sites

That clarifies it a bit. It should be in documents/my games/0ad/mods/ (not inside the public folder). 

Also make sure you've read the install instructions on the moddb page (at least when you want to use the mod with Alpha 19, and not the developer version): http://www.moddb.com/mods/millennium-ad

Edited by niektb
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...