Jump to content
Sign in to follow this  
Jaydev

Is it me or are the maps more foggy?

Recommended Posts

So I tried out the maps Belgian Bog and Punjab to see the new water effects (which are awesome, BTW) and when out zoom all the way out, the map becomes very very foggy. I would share a screenshot, but I don't know how to. I've tried the Windows 8.1 screenshot (don't remember which key) and I just got a screenshot of my desktop. And my Rptr app doesn't support it. But it seems very very foggy. Any solutions?

Share this post


Link to post
Share on other sites

So I tried out the maps Belgian Bog and Punjab to see the new water effects (which are awesome, BTW) and when out zoom all the way out, the map becomes very very foggy. I would share a screenshot, but I don't know how to. I've tried the Windows 8.1 screenshot (don't remember which key) and I just got a screenshot of my desktop. And my Rptr app doesn't support it. But it seems very very foggy. Any solutions?

Fog hides farther objects more. To achieve this effect, we calculate the distance and set the intensity based on it. That's why it would hide the whole map if you zoom out too much.

Share this post


Link to post
Share on other sites

Ok, thanks guys! Glad to know it wasn't a bug. I had the map set on explored and thought it may be something. Anyhow, thanks for the reply and sorry for the false alarm!

Share this post


Link to post
Share on other sites

You can do it on a per-map basis, but there's currently no existing controls to disable them completely (unless you want to disable advanced graphics altogether).

Share this post


Link to post
Share on other sites

I also like to play zoomed out, and I agree that, in some maps, the level of distance fog is a bit annoying and I'd like to be able to reduce it.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...