Jump to content
Sign in to follow this  
Trinketos

[Project] Ocelotlazohteotl (Mesoamerican 0AD Mod)

Recommended Posts

show me selected the Blender objects.

I feel, is not the texture when the texture not work the object can be visibly as green, pink, etc

the ladders/escaleras are not detected because is other object as Stan says.

Edited by Lion.Kanzen

Share this post


Link to post
Share on other sites

you can show Selected( A for select all object) nthis way we can see how many objects are.

Consejos

La herramienta de Borde de Selección añade los objetos que caigan dentro de su recuadro a la selección anterior, por lo que si quiere seleccionar solo los que caigan dentro de este recuadro antes asegúrese de deseleccionar todos los objetos previamente presionando A.

http://wiki.blender.org/index.php/Doc:ES/2.4/Manual/Modeling/Objects/Selecting

Share this post


Link to post
Share on other sites

Check to make sure your normals aren't inside out either, not that that's creating the error message, but they're probably inside out.

  • Like 1

Share this post


Link to post
Share on other sites

3V8RS9ys.pngBCzIYNns.png4f01Uzds.png

Check to make sure your normals aren't inside out either, not that that's creating the error message, but they're probably inside out.

como hago para ver eso

Share this post


Link to post
Share on other sites

Check to make sure your normals aren't inside out either, not that that's creating the error message, but they're probably inside out.

I said: How I can know/see that?

Trinketos:

The image is very tiny i can see it.

-----

no se ve es muy pequeña.

:

Edited by Lion.Kanzen

Share this post


Link to post
Share on other sites

you have many objects. you see the oranges points? each one is a point. i think, even the outline m is different color.

veo muchos objetos, creo, creo que cada punto naranja es un objeto.

how join objects.

Ya teniendo tus 2 objetos en Mesh, los puedes unir con CTRL+J.

Edited by Lion.Kanzen

Share this post


Link to post
Share on other sites

you have many objects. you see the oranges points? each one is a point. i think, even the outline m is different color.

veo muchos objetos, creo, creo que cada punto naranja es un objeto.

how join objects.

Ya teniendo tus 2 objetos en Mesh, los puedes unir con CTRL+J.

Fijate en la tercera imagen eso pasa cuando los uno xD

Share this post


Link to post
Share on other sites

Ok, so ... We must wait for an 3D artist ask how solve this.

May be Enrique, or Lordgood.

(Enrique or Stan) But in Europe is morning right now.

(Lordgood)USA and Our countries is too late :).

uHzCvyB.png

Share this post


Link to post
Share on other sites

Do you still have the problem (it's a bit hard to read all the Spanish here)?

As the solution is quite simple. You called your file cc_decor_escaleros.xml, while you try to use cc_escaleros.xml. So fix one of those.

  • Like 1

Share this post


Link to post
Share on other sites

As far as I can tell the problem isn't in blender, but with your actor files. You might just need to mess around with the actor editor a bit.

also, I opened up your model file, and it seems you have 966 triangles in the fire pots flanking the staircase

and the normals on the bottom tier are inside out.

when you use the circle tool you can set the number of sides the circle is made with the last action menu in the toolbar

You can double check your normals by selecting everything in object mode and pressing ctrl+a to apply scale

after that enable 'backface culling' in the display dropdown on the left interface.

This probably won't translate well. this is difficult for me to explain, even in my native language x3

  • Like 2

Share this post


Link to post
Share on other sites

As far as I can tell the problem isn't in blender, but with your actor files. You might just need to mess around with the actor editor a bit.

also, I opened up your model file, and it seems you have 966 triangles in the fire pots flanking the staircase

and the normals on the bottom tier are inside out.

when you use the circle tool you can set the number of sides the circle is made with the last action menu in the toolbar

You can double check your normals by selecting everything in object mode and pressing ctrl+a to apply scale

after that enable 'backface culling' in the display dropdown on the left interface.

This probably won't translate well. this is difficult for me to explain, even in my native language x3

You can do it with Images?

Share this post


Link to post
Share on other sites

when you use the circle tool you can set the number of sides the circle is made with the last action menu in the toolbar

Follow this after opening your file in blender:

SHIFT+A

Select Mesh -> Add Circle.

T (Toolshelf)

scroll down in the left toolshelf we just opened with T.

There you can set the amount of vertices/edges, radius, ...

You can double check your normals by selecting everything in object mode and pressing ctrl+a to apply scale

after that enable 'backface culling' in the display dropdown on the left interface.

Yet another nice tip. Thx Lord.

Trinketos, just type

SPACEBAR

backface culling

Usually this is blender's silverbullet. A silverbullet in a silverbullet, literally spoken. ;)

  • Like 2

Share this post


Link to post
Share on other sites

Brilliant, step by step. Thanks Hephaestion! haha

although, due to scaling issues (some objects can have a negative scale value) backface culling won't show all the inside-out normals

make sure you apply scale in object mode before you export, and before you texture too.

Ctrl+A in object mode

>apply scale

when you unwrap your UVs they will be in the correct proportions as well.

Share this post


Link to post
Share on other sites

0YCYu7F.png

Follow this after opening your file in blender:
SHIFT+A
Select Mesh -> Add Circle.

T (Toolshelf)
scroll down in the left toolshelf we just opened with T.

There you can set the amount of vertices/edges, radius, ...





Yet another nice tip. Thx Lord.


Trinketos, just type
SPACEBAR

I do not see the option: backface culling
Edited by Trinketos
  • Like 1

Share this post


Link to post
Share on other sites

That toolbar is a scroll out menu, if that's what you're wondering; you press the little [+ in the corner of 3D area

Share this post


Link to post
Share on other sites

Blind? What means? You don't see the image? That is Taringa expression when you don't see the pic?

Lo que quise decir es que no vi esa opción en el menú, pero viendo la imagen me di cuenta dode estava

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...