Jump to content
Sign in to follow this  
Lion.Kanzen

[FIXED] Error loading random map Lake.

Recommended Posts

ERROR: JavaScript error: maps/random/lake.js line 301 ReferenceError: tTie4Terrain is not defined @maps/random/lake.js:301


ERROR: CMapGeneratorWorker::Run: Failed to load RMS 'maps/random/lake.js'


Engine exited successfully on 2014-01-22 at 19:21:11 with 407 message(s), 2 error(s) and 0 warning(s).


8rB2w7x.jpg?1


Share this post


Link to post
Share on other sites

Should be fixed now, thanks for the report.

I'm getting errors loading saved games. Just so as you know.

Maybe you can check that out too.

Share this post


Link to post
Share on other sites

I'm getting errors loading saved games. Just so as you know.

Maybe you can check that out too.

You are using Releases not Svn version like me. but yes people ask me in my Fan page about that.

And My problem wasn't load a save game, was load a lake map in SVN.

Edited by Lion.Kanzen

Share this post


Link to post
Share on other sites

I'm also getting the same message: Error generating map. Check application log for details

I'm receiving error warnings in all random maps.

post-20008-0-79623800-1449127408.jpg

post-20008-0-79623800-1449127408_thumb.j

Edited by wackyserious

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...