Sign in to follow this  
Followers 0
Lion.Kanzen

another graphical issue

16 posts in this topic

That does look like a driver issue to me, but I could be wrong. Could you please post the file system_info.txt found in the logs folder (the location of that folder varies between operating systems, but http://trac.wildfiregames.com/wiki/ReportingErrors#Errors should tell you how to find it for your operating system), so that the programmers can find out what the issue might be.

Share this post


Link to post
Share on other sites

Also could you tell us what game version you are using? Philip has recently committed some big changes to graphics in svn so it would be good to know if these have had any effect.

Share this post


Link to post
Share on other sites

what is SVN XD?

Oh, quantumstate was faster :unsure:

Share this post


Link to post
Share on other sites

interesting, that means i can have updated the game always?

Yes, but things might break occasionally, also the download size is a couple of GB I think. There are windows binaries included in svn but for other OS's you have to compile yourself. You can keep the alpha installed alongside, they don't conflict.

Share this post


Link to post
Share on other sites

how i can a get a account for start using this?

You don't need an account. Accounts are only necessary to make changes.

Share this post


Link to post
Share on other sites

attached

ig4icd32.dll (8.15.10.2182)

Those look like fairly old drivers - it'd be good to see if you can update to the latest Intel graphics drivers for your device and OS. (I think I had similar water problems with Intel drivers on Windows a while ago, but it looks fine when I test it now.)

(My recent renderer changes should only affect the rendering of models, and shouldn't influence water at all, so there's no need to use a newer version of the game.)

Share this post


Link to post
Share on other sites

You want a newer "generic driver". AFAIK vendor-specific drivers are just planned obsoletion / extortion.

Edited by Sonarpulse

Share this post


Link to post
Share on other sites

huh? AFIAK?

He probable meant "AFAIK" = as far as I know. :)

Share this post


Link to post
Share on other sites
i try to update drivers and i never can get them, its hard to find in Intel or sony web page

I assume this is the relevant Sony page, which only has the old drivers you've already got. This page looks like the appropriate Intel one, with the latest versions - they're not specific for your machine, so there's a few warnings to be careful, but I believe they ought to work fine (and in the worst case you can just reinstall the old Sony ones).

Share this post


Link to post
Share on other sites

Hmm, odd - in that case I don't think there's much you can do about it :(

Share this post


Link to post
Share on other sites

unfortunaly many laptop producers, and Sony is one of them, only want their certified drivers for Windows. I have a Sony Vaio with Ati 5650 graphic card, and i'm forced to keep old drivers (8.723.8.2-100920a-105610C-Sony).

Fortunaly, it runs 0 AD well,but maybe newer drivers could work also better

Edited by ribez

Share this post


Link to post
Share on other sites

Yes, funny that they have two list items with the same links:


<li>For Microsoft Windows Vista*, go to <a href="/support/graphics/sb/CS-029635.htm"><strong>Have Disk installation steps for Windows Vista</strong></a><br />
</li><li>For Microsoft Windows 7*, go to <a href="/support/graphics/sb/CS-029635.htm"><strong>Have Disk installation steps for Windows 7</strong></a></li></ul>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0