Sign in to follow this  
Followers 0
Pureon

Blender 3D

38 posts in this topic

Perhaps we can ask one of the Max modelers to export the animated pine tree model from Max as an OBJ, DXF or 3DS file? I've been looking at the node structure of the animated pine tree because it's a simple 3 node animation which should be easy for us to replicate within Blender.

Share this post


Link to post
Share on other sites

i need download pmd2collada but the file doesn't down correctly, help

Most of our models were converted into Collada format before the Alpha 9 release, so I'm not sure why you would need pmd2collada. If it's to convert some of the very few PMD models, it's unlikely to work because the remaining PMD files are mostly animated skeletal files.

Share this post


Link to post
Share on other sites

sorry i want to test 3d modeling programs for edit some units in game and create new ones.

The old pmd2collada won't work for skeletal models which are the only PMDs left, and even with the new converter, you won't be able to import them correctly into Blender. Blender DAE import is just broken. However, if you still want to try, download the converted DAEs here :)

Share this post


Link to post
Share on other sites

thanks i wanna try to create a buildings and units for editor just for fun

for now try to Create Antonia Fortress for Roman Faction something like Fortress type b

i confess i dont know how modeling 3d but i want to learn.

That's good, so you don't need pmd2collada - just use Blender to create your model and export to dae (collada) format which 0 A.D. uses.

Share this post


Link to post
Share on other sites

Anyone know how to get a .dae import/exporter for blender 2.61? It seems to be GONE!

Share this post


Link to post
Share on other sites

for example a want to mod Carthaginian fortress with Bender how to import the files to the app???

or if i want mod roman helmet and armor like to Gladiator Movie

Roman-Legionary-Helmet.jpg

Gonna make this helmet?

Gladiator-003.jpg

Share this post


Link to post
Share on other sites

Anyone know how to get a .dae import/exporter for blender 2.61? It seems to be GONE!

It does most definitely exist in Blender 2.62, at the top of the Import/Export dialogs. And while the importing/exporting isn't perfect I'm pretty sure it's been there in all versions released in the last couple of years at the very least.

Share this post


Link to post
Share on other sites

im not sure if use Blender or 3d max Studio. i want to learn but i need know how use these programs.

Don't freak out about the Blender UI, its all about the shortcuts (in my opinion.) Its a really good program but I never got into it. Just my 2 cents. And I've never used Max, so no opinion there.

Share this post


Link to post
Share on other sites

Has anyone else noticed Blender 2.64's 3D viewer window incorrectly maps our dds textures?

After I'd spent an hour pulling my hair out trying to work out why I could no longer UV map our models, I finally worked out what the cause was. Here's a bug report about it:

http://projects.blender.org/tracker/index.php?func=detail&aid=32837

The Blender devs did it to make dds textures load faster - but unfortunately it makes Blender 2.64 unusable since we use compressed dds files on a lot of our models.

Share this post


Link to post
Share on other sites

Has anyone else noticed Blender 2.64's 3D viewer window incorrectly maps our dds textures?

After I'd spent an hour pulling my hair out trying to work out why I could no longer UV map our models, I finally worked out what the cause was. Here's a bug report about it:

http://projects.blen...etail&aid=32837

The Blender devs did it to make dds textures load faster - but unfortunately it makes Blender 2.64 unusable since we use compressed dds files on a lot of our models.

You can easily fix that by mapping the textures' size to -Y coordinates:

Texture tab pannel > Mapping options > Set Y size to "-1"

The DDS textures will show correctly this way ;) (and exporting/importing works fine, no UVs are messed up)

post-13528-0-19710200-1353682248_thumb.j

Share this post


Link to post
Share on other sites

You can easily fix that by mapping the textures' size to -Y coordinates:

Texture tab pannel > Mapping options > Set Y size to "-1"

The DDS textures will show correctly this way ;) (and exporting/importing works fine, no UVs are messed up)

Thanks! Did you experience the same issue?

Share this post


Link to post
Share on other sites

Yes I did.

It took me some time realize what was going on. Even after reading the release notes, I couldn't figure out what happened to the UVs until I tried switching mapping orientations.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0