Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Announcements / News
    • Introductions & Off-Topic Discussion
    • Help & Feedback
  • 0 A.D.
    • General Discussion
    • Gameplay Discussion
    • Game Development & Technical Discussion
    • Art Development
    • Game Modification
    • Project Governance
    • Testing

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


First Name


Last Name


Skype ID

Found 10 results

  1. Please use this thread to report any issues with the new unit meshes and animations commited recently. It was a big commit so it may have some stuff that needs fixing.
  2. Hello guys, when i start a game i get a massage like warning and then a error when i screenshot F2 i cant see it Help
  3. In the description of the sandbox mode (in the Russian version, at least) it was said that the bot does not expand the territory. But in my game, I think he built city centers.
  4. Hello, I love 0 AD but I have a problem setting a host, it doesn't matter if it's online or local network. I've open UDP port 20595 in my router, also I've added the port to windows firewall. And every time I try to connect to the host I just can't do it. The game says that I probably not forwarded the port 20595. What should I do? I'm lost.
  5. So... the hotkeys for making the control groups (ctrl+0, ctrl+1, etc...) don't work by default on Azerty keyboard layouts. So, I dug into the documentation and made myself this config file: However, now when I launch the game, I get some error message saying that all the hotkeys with WorldX are invalid? Does anybody know how I could fix this issue? Thank you very much!
  6. Hey there, I made a map but it shows this error "javascript warning: script value conversion check failed v.isnumber (got type object)" It shows this error now both in the editor and in game, but the map itself plays as it should. Is there any way to fix it? Maybe just turn off error messages as the map works fine anyways? Regards
  7. after press technology button to research in the farmstead, I have the following warning and I can use the panel technology in that building commands.txt
  8. ERROR: JavaScript error: maps/random/lake.js line 301 ReferenceError: tTie4Terrain is not defined @maps/random/lake.js:301 ERROR: CMapGeneratorWorker::Run: Failed to load RMS 'maps/random/lake.js' Engine exited successfully on 2014-01-22 at 19:21:11 with 407 message(s), 2 error(s) and 0 warning(s).
  9. Hi there, posting this crash as it says on this site http://trac.wildfiregames.com/wiki/ReportingErrors to report crashes as soon as they occur. It was when playing the SVN version, revision 15586. I was having a fun game on a custom 8 player skirmish (which doesn't have many objects yet, it's quite empty right now) with 7 AI players, 6vs2, on my own mod. All PetraBot. Then, after approx. 40 minutes, it crashed. https://dl.dropboxusercontent.com/u/93679544/0AD%20logs/Dbghelp-random-Crash/hDbghelp-random-Crash.jpg http://pastebin.com/8PmpZsk2 Pressing ''suppress'' resolved in this: https://dl.dropboxusercontent.com/u/93679544/0AD%20logs/Dbghelp-random-Crash/hDbghelp-random-Crash-point-2.jpg http://pastebin.com/ypYS5MB3 Pressing continue made the game hang up. crashlog, dump and mainlog: https://dl.dropboxusercontent.com/u/93679544/0AD%20logs/Dbghelp-random-Crash/crashlog.txt?dl=1 https://dl.dropboxusercontent.com/u/93679544/0AD%20logs/Dbghelp-random-Crash/crashlog.dmp?dl=1 https://dl.dropboxusercontent.com/u/93679544/0AD%20logs/Dbghelp-random-Crash/mainlog.html?dl=1 I hope this post is somewhat useful, say anything if you need more.
×
×
  • Create New...